User Avatar Image

Major Glitch w/ Jurassic park

posted by lostpaladin2013 on - last edited - Viewed by 275 users
I recently purchased Jurassic park the game. The problem is that the quick time events don't show up. I just see black squares where they should be. This akes laying the game impossible. Anyone w/ some help?
2 Comments - Linear Discussion: Classic Style
  • Episode 2 has a MAJOR glitch that prevents me from bypassing or completing a particular section. I've tried three times, but each time I become trapped in the dialogue with Oscar. There's no other dialogue options left, and I can't get out, can't switch screens, can't look around, can't do anything but click the same line over and over again (I took a short video to show, if you want to see it). I've tried to avoid talking to Oscar but it soon becomes clear that you can't "persuade" Dr. Sorkin until you talk to Oscar. This is very frustrating because there's no way to go past it, so I've paid for 4 episodes and will only be able to enjoy 1! That's unacceptable, don't you think? Is there a fix for this, a new download, a CD I can get and try again, is there SOMETHING?
  • User Avatar Image
    MattP Telltale Staff
    There is no bug or glitch at this point in the game, you need to back out of the conversation and talk to Dr. Sorkin. Please consult a walkthrough if you are having trouble.

    In regards to the initial question, this could be an issue with your video card. Is your video card driver up to date? Does your computer meet the specified system requirements? Are you playing on a Mac or PC? Can you please provide me with a DXDiag file?

    To send a DXDiag, click the Start menu, click Run, and then type in DXDiag and press enter. After it loads, click Save All Information and save the file where you’ll be able to easily find it. Open the file and then press Ctrl+A followed by Ctrl+C to copy the contents of the file, and then include that in a reply to this email, or attach the file directly.
This discussion has been closed.