TWD: Can't start episode 5 with own savegames

edited November 2012 in Game Support
Hi,

I have a problem to start the latest episode with my own savegames. I played the first 4 episodes without any problems and now the game asks me to create a savegame for "skipped episodes" - but i didnt skip any.

If i start the last chapter of Episode 4 and play it till the end i cant go on with episode 5 too. This time because it is supposed to come "soon". Aint coming shit soon - this episode is out now...

Anyone can help me out here?

Comments

  • edited November 2012
    Same issue here, I'm trying to re-download the game, see if that solves it.
  • edited November 2012
    Do me a favor and tell me if it worked for you. Redownloading would take some hours for me.
  • edited November 2012
    Sure thing bro, I guess I'll be finished downloading in an hour or so.
  • edited November 2012
    Same problem here, i can start the episode randomly gennerated, but if i want to use my ep4 save i first need to replay the finale minute (did that three times now) only to have the game anounce to me that episode 5 is comming soon.

    Could you fix this tell tale? Like 5 minutes ago. Thx.
  • edited November 2012
    Yea, I have the same problem like you guys :/
  • edited November 2012
    I had no success :(

    It still ask me if I want to "generate story decisions for skipped episodes".
  • edited November 2012
    same problem here, slightly annoyed :(
  • edited November 2012
    Has anyone heard from Telltale to see what they say
  • edited November 2012
    Same issue, really frustrated about it.
  • edited November 2012
    Matt.King wrote: »
    Has anyone heard from Telltale to see what they say

    They are still sleeping there. Westcoast and all.
  • edited November 2012
    Matt.King wrote: »
    Has anyone heard from Telltale to see what they say

    We won't hear from them for at least 2 hours.
  • edited November 2012
    Well, there a bunch of people with the same issue in the steam forum. Noone has a clue how to fix it.

    Damn this sucks! I want to play this one badly... but not without my own savegames. Aint gonna happen!
  • edited November 2012
    Hopefully, they will fix it by the end of the day :/
  • edited November 2012
    Just found something on steam forums. It doesn't concern episode 5 but 2. Anyway, the guy seems to had the same problem as we do, I'm going to try this and inform you if it worked. Here's the link:

    http://forums.steampowered.com/forums/showthread.php?t=2780190
  • edited November 2012
    Nope, doesn't work for me :/. Can somebody else try this?
  • edited November 2012
    It worked for me! Awesome :)

    Just copied the pref.props from one to the other folder and it worked fine.

    Keeping my fingers crossed for you, guys.
  • edited November 2012
    Hmm, a little bit detailed decription?
  • edited November 2012
    I did exactly what the guy in the steamforum told us to.

    Copied the prefs.prop file from
    "D:\STEAM\steamapps\common\the walking dead\Pack\default"
    (It was hidden in one of the subfolders there.)

    to
    "C:\Users\___\Documents\Telltale Games\The Walking Dead"

    and it worked for me.
  • edited November 2012
    Lucky you, tried it 10 times already and nothing :(
  • edited November 2012
    Telltale? Any help? Or is there a patch coming up today?
  • MattPMattP ModeratorTelltale Staff
    edited November 2012
    Uncle-Bin wrote: »
    I did exactly what the guy in the steamforum told us to.

    Copied the prefs.prop file from
    "D:\STEAM\steamapps\common\the walking dead\Pack\default"
    (It was hidden in one of the subfolders there.)

    to
    "C:\Users\___\Documents\Telltale Games\The Walking Dead"

    and it worked for me.

    There should only be 1 prefs.prop file for this game on your computer, and it lives in your Documents folder. If you find another copy, you should either delete it, or move it to your save directory. The reason for this, is the game may start writing to the additional prefs file, so moving it is needed to maintain your saves. I recommend making a back-up of your files, just in case the file you copy overwrites the prefs file with your save data linked to it.
  • edited November 2012
    I think I figured it out... go into:
    \steamapps\common\the walking dead\Pack\WalkingDead104
    copy the prefs file from there and drop it into
    steam\backup\steamapps\common\the walking dead\Pack
    and
    C:\Users\$name\Documents\Telltale Games\The Walking Dead

    It might just be one or the other but I did both.

    You might also want to make backups of the ones you're replacing.
  • edited November 2012
    Moving the save file from pack\WalkingDead104 to Documents\Telltale Games\The Walking Dead and deleting the one in pack\default worked for me!
  • edited November 2012
    This issue has been happening since ep2 came out. There's no fix for it if your prefs.prop becomes corrupted (mine does randomly and telltale have no fix for that, and don't seem to know even what it is to fix it) If you have a backup use that, if not you've lost your progress and you have to start again and hope it doesn't happen again!
  • edited November 2012
    This bug completely ruining my evening. I ended up going through the end of episode 4 four times to see if different thing would fix it eg deleting cache, disabling internet + anti virus. No luck :(

    Sort it out Telltale!
  • edited November 2012
    Hi Guys,

    i have a similar problem with my xbox 360 [Europe]

    Me and 2 friends use all three save games and we made almost different decisions (Doug or Carley, fate of Ben , show or hide the bite).

    Yesterday i wanted to start episode 5 (with my own save game) but all 3 save games are muddled. I check the stats and i notice that every decision we made are spread on all 3 save games. that means that i can't start my own save game with 100% of my decisions!
    Also the game tell me that save game nr. 3 didnt finish episode 4, but that is totaly wrong!

    I hope you understand my problem and sorry for spelling or grammar-mistakes ;)

    greetings from germany !
  • edited November 2012
    Did anyone get any news from Telltale? Or find out how to fix this? because that one with the prefs.prop from the steam folder didn't work for me...
  • edited November 2012
    I only had one prefs.prop file and it was located in my Documents folder. I tried a number of fixed
    -moving the file to the TWD pack\default directory
    -downloading a different prefs.prop file
    -starting the entire game over, getting a save then changing the timestamp on my original save to match the new save then replacing the new with the old

    Nothing works. Is it just that my prefs.prop file is corrupt? Cannot be fixed? This is very disappointing.

    The only change on my end was a move from Windows 7 to Windows 8.
This discussion has been closed.