User Avatar Image

Ep 5 resets to Ep 1

posted by Awesoke on - last edited - Viewed by 318 users
Just finished downloading episode 5. Tried to play and episode 1 title comes up. I thought it was some sort of flashback but quitting to the main menu shows that all my data had been erased. I already went through the episode 4 one save glitch and was able to successfully use the patch to access my other saves.

Now episode 5 just managed to erase 6 months of playtime and decisions. Just, wow.

EDIT: Ok, got it to work. After first playing episode 5, it started episode 1. Exited to the main menu and checked each episode's stats to see that they were actually intact. Tried playing episode 5 again even though it looked like I would be playing with random choices and it seems to work properly.
5 Comments - Linear Discussion: Classic Style
  • Same thing has happened to me, very frustrating. :/
  • Same thing just happened to me on 360. Tried to start episode five and was greeted with the opening cutscene of episode one. I backed out to the main menu and my save file now indicates that I'm on episode one.

    I can access the stats screen for episode 1-4, but they're all blank. I haven't tried jumping straight into episode 5 yet, but all indications seem to be that my choices and progress have been lost.

    EDIT: It appears the crisis may be averted. Even though it appeared as though all of my choices were lost, I jumped into episode five and everything appears to still be in order. After I got through the opening of episode five, I exited back to the main menu, and the stats screens appear to now be showing my choices.

    Wow! That was a bigger than any scare I've experienced actually playing the game.
  • how many times did you guys try to start it? mine either freezes or starts at 1
  • I played through about the first 30 minutes of episode 5. Got the first 3 ep 5 achievements. I quit the game. When I loaded my save one file and started the game, it started playing episode 1. I went back to the menu and my 1st save says episode 1 instead of episode 5. Opened, all my stats are still there and accurate. But only episode 1 is rewind and recognized as completed. I started episode 5 over expecting random story choices. So far the only change I have recognized is the way Lee was bit. My lee went straight for the hat. This one looked behind the cardboard box. Who knows how much more has changed. Please fix it. I love this game and am a true fan. But problems like this are extremely frustrating.
  • User Avatar Image
    MattP Telltale Staff
    We are looking into this issue and hope to have a patch ready soon. In the meantime, you may be able to correct this by loading your save, and then selecting the last Episode you played (Episode 5) and then during the previously on, pause your game and return to the Main Menu. Load your save, and it should auto-scroll to Episode 5 and display 'Continue'. Continuing should return you to your last checkpoint. Alternatively, you should be able to access this checkpoint through the rewind menu, so please check this first by loading your save, scrolling to Episode 5 and selecting Rewind.
This discussion has been closed.