User Avatar Image

(The walking dead) Game save problems for xbox360

posted by An7thony23 on - last edited - Viewed by 8.3K users
Heyy guys..I'm a huge fan of the walking dead and i love the walking dead game to death and i had no problems at all with it untill yesterday..I don't know what's wrong but Whenever I try picking a different save it just takes me back to save 2..I tried copying my saves and putting them to save 2 but it still didn't work..then I was forced to delete the game and redownload it to see if that worked and it didn't...I lost all 3 of my saves and it still won't let me start another playthrough..I can only do save 2..very disappointed..and my achievements aren't showing up either..I completed episode 4 and got them but they aren't showing says I got 24 out of yeah fix this telltale please...I've allways supported you guys..please don't make me regret that..
36 Comments - Linear Discussion: Classic Style
  • hmm, i only had one playthrough going, and the only save slot i'd used had changed to the start of the first episode, I was part way through the 4th. really...bummed out about this lol
  • figured it out. yay!
  • mine is worse my options for episode 5 are as follows when pushing play

    1. Start at Episode 1
    2. freeze at Episode selection screen
    3.freeze at black screen
    4. freeze at screen that says loading in the bottom right
    5. game starts and freezes and second dialogue option point
    6. (this is the best one) just past second dialogue point pop up saying "game no longer located on storage device"
  • User Avatar Image
    MattP Telltale Staff
    The issue described in this thread was patched by a Title Update a few weeks ago. If you are still experiencing this issue, please launch the game while logged into your Xbox profile and connected to Xbox Live and you will be prompted to download the Title Update.
  • Really annoyed and pissed right now. The gameplay is great, but after completing chapter 1, I CANT PLAY ANY OTHER CHAPTER. IT JUST BRINGS ME BACK TO CHAPTER 1 EVERY DAMN TIME. WHAT THE HELL TELLTALE. FIX THIS BULLSHIT PLEASE, ITS TAKING FOREVER.
  • Played through all episodes including Episode 4 on the recently released disk. Started Episode 5 and Episode 1 started. Checked game save and it shows Episode 1 not 4 or 5. Really upset now. All game saves and choices lost. Keep on getting patches and assumed this very troubling issue would have been fixed, it is not. Terrible. I stumbled my way through all episodes with no option for look inversion on the Y axis, which was unnecessarily painful. I just can't believe these things are not dealt with at this time. Very upset.
  • Well i just got a refund on this piece of shit game becauase 2 patches and the problem nor workaround is fixed after episode 2 you cannot save the game it brings you right back to episode 1 i wasted 6hours playing to episode 5 saved turned it on to have it delete my saves and bring me back to episode 1 well fuck you whoever makes this game i'll never buy another game again ... Boycott and get a refund
  • Ive already had to replay the first three episodes TWICE because my files would suddenly start at episode 1 and IT DID IT AGAIN
    I,m getting sick and tired of this. Is there anyway I could get my files back, I've heard so many positive things about this game but this just truly sucks, I want a refund.
  • I just played up towards the end of Chapter 4. When I opened my game save, labeled Chapter 4, it starts the game from the beginning and autosaves over all of my progress. I'm wondering why a) it would autosave before the initial cinematic barely even gets started, and b) why the save mechanic wouldn't be changed to manual saving if there are so many reported problems. Does Telltale provide save files for those of us who just lost 2, 3 or 4 episodes of progress? Are they posted anywhere? It would be nice to find one with the same characters alive/dead so I don't have to replay what I already did for 10 hours or so.
This discussion has been closed.