TWD Not Validating

Today I decided to install TWD (I don't really like playing games until all their episodes are released) but when I went to play the game and entered my username/password, it closed the 'log in' window and kept the title screen up. I waited nearly 15 minutes for something to happen, but nothing did.

No error message, no anything. Just sitting there.


  • Macfly77Macfly77 Moderator
    edited November 2012
    What system are you playing on?
    If you're playing the Mac version, I'll quote another post of mine:
    Macfly77 wrote: »
    A patch was released for the Mac version of the game on July 25. If your version hasn't been updated yet, after you click on "click to continue", the patch will download and install, but it will look like nothing's happening (unless you monitor your internet activity). The download takes a little time (it took me about half an hour), but you can keep using your computer by switching to non-full screen mode (by pressing command-f) while the update downloads.
  • edited November 2012
    Sorry, I'm on PC.

    This is a fresh install/download that I just got from the TTG site, so... yeah.
  • edited November 2012
    Same thing happened to me (also on PC).

    Here's the problem (at least for me) -

    They want your "username," not your email. Awkward distinction, right?

    So, log in here on the site, click your name on the top right, and create a forum username (well, actually, you've already done that).

    Log in with that, and your regular password.
  • edited November 2012
    I did enter my username instead of my email.

    Maybe I should try the email and see if it makes a difference.
  • MattPMattP ModeratorTelltale Staff
    edited November 2012
    Please login with your email address and password. Usernames should work, but special characters and spaces can cause problems.

    Also, if you enter your information incorrectly, your login will fail, but the window may 'hide' behind the game window, so you may try Alt-tabbing to make sure you entered this information correctly.
  • edited November 2012
    alright. I've tried it both with my username and email. No dice.

    No error message either, just... screen that is in the background of the 'login' with the banner message cycling.
  • MattPMattP ModeratorTelltale Staff
    edited November 2012
    Have you tried pressing Alt-tab to ensure the login prompt is hiding behind the game window?

    Also, please make sure you type your login and password correctly (including capitalization). If you still encounter this issue, try moving your prefs.prop file from your save directory to a new location and then logging in again. If this works, then your prefs file may be corrupted. If this is the case, then it cannot be used, which will also prevent the use of your current save games.
  • edited November 2012
    Alright, I've checked all that. Alt-Tab shows nothing.

    Checked, double-checked, triple checked the username/pw combination.

    I am not sure if I even HAVE a prefs.prop file, as I haven't actually played the game at all as yet since it won't let me get past the verification step to play the game in the first place.
  • MattPMattP ModeratorTelltale Staff
    edited November 2012
    Have you changed your password since you purchased the game?
  • I don't recall. Potentially so, as it was done some time ago.

    MattP posted: »

    Have you changed your password since you purchased the game?

  • DjNDBDjNDB Moderator

    I have a couple of things we can try to make it work.

    Please delete the games savegame folder:
    %USERPROFILE%\Documents\Telltale Games\The Walking Dead

    Then uninstall the game and download and install the latest version.

This discussion has been closed.