User Avatar Image

Unable to flip switch 9!

posted by sp0rtl1fe on - last edited - Viewed by 3.8K users
Dear Telltale,

I have encountered a game stopping bug where in episode 3 on the train, after I activate switch 6 and 5 I head outside to the engine compartment to switch 9 it does not give me any interaction options. This is really a game stopper! I already tried rewinding but it keeps happening.

Please help me fix this.

78 Comments - Linear Discussion: Classic Style
  • I have the same probleme here.Also only episode 1-3 are installed.
  • MattP;747955 said:
    Can you please let me know what type of xbox you have, if you are playing online (xbox live), what episodes you have installed, how many save slots you've used, and what your progress is in each save slot? Also, can you please provide me with a quick description of what steps you went through before losing your saves?
    I have a brand new xbox 360, 250gb, connected by Ethernet cable. You do not have to fake like you don't know what we are talking about, I've read all your posts, and all the threads. You know exactly what we are talking about.

    I have slot 1 saved with progress up until the walker in the car outside the train. I exit the game and turn off the Xbox. I turn it on later, choose slot 1 (where my save says today's date, and Episode 3), and move to the Episode 3 screen. The options are continue, and rewind. I choose continue, the screen goes black, and the title screen for Episode 1 starts. After cursing, I back out, choose my save (which now says Episode 1), choose Episode 3 (continue is replaced by play, and rewind has disappeared), choose play, and Episode 3 begins. This sequence has played out this way 6 times now.

    Where are my saves? I left Lilly behind. Where is that information now stored? I am not doing anything weird with your game, and this is NOT OUR FAULT. Your patch has not fixed this problem. I have never played without the patch.

    I am just flabbergasted that your company would give such facile response and excuses for what is, quite simply, the most catastrophically bugged game I have EVER PLAYED. I was telling people how great this game was not three days ago, and tomorrow morning I'm going to file a formal fraud complaint with Xbox Live. How's that for a turn around?

    Either patch this (A), fix it (B), or give us our money back (Y). Or, you can always just press X, stay silent, and cement your burgeoning reputation as a do-nothing rip-off operation. This game is based on your choices . . .
  • I am also experiencing this bug. I will download episodes 4 and 5 and see if it will fix the bug. Hopefully it will work.
  • xMat7x;748122 said:
    I am also experiencing this bug. I will download episodes 4 and 5 and see if it will fix the bug. Hopefully it will work.
    Don't do it, it won't work. I did the exact thing, no results.
  • I had the exact same bug in my game. Jumped on the forums for a workaround, found the "download next episode" theory, then downloaded episode 4, turned off 360, turned it back on and the bug was fixed. I could start the train and finish the episode. Not the preferred way to go about it..but it got the job done, so I could continue playing.
  • Fullborekorg;748137 said:
    Don't do it, it won't work. I did the exact thing, no results.
    Seems like for most people it's working. I don't know what else to do. I wasn't able to try it last night, so I'll try it today and see if it works.

    Also, I have three saves on episode 3. Just in case my save file gets deleted like yours I have two more save files in the same spot.
  • I just registered to tell you all that I have all 5 episodes Downloaded and installed and I still had the issues and restarting didn't help.

    But after awhile I decided to talk to Kenny in the train and after exhausting all my conversation options I tried panel 9 again and it magically worked without having to restart or anything. I hope this helps some of you out there.
  • I just redownloaded episodes 4 and 5 and restarted my console and still had the issues.

    I restart from the save when you're fighting the walker in the car. I get the animal cookies, talk to Kenny and still doesn't give me the option to hit the switch on panel 9.

    UPDATE : Alright. Thankfully I had another save right when you arrive to the train. After doing everything, it FINALLY worked.
  • User Avatar Image
    MattP Telltale Staff
    If your most recent save is not the beginning of the scene (such as fighting the walker in the car), then you can rewind to the beginning of the scene through the rewind menu.
  • Matt,
    I'm also having the same problem. I downloaded, and played each episode, as I beat them. Today while playing episode 3 I got to the part where you're supposed to use the pencil on the engine instructions. Once I did that, my game glitched and I was unable to move my character, and the bottom right of my screen kept saying "B Back," as if I was still reading the engine instructions when I wasn't. The only way I am able to get out of this weird glitch is to click to use the buttons 6 and 5 alongside the train wall. Once I do that, and I move all the buttons in place, I am able to physically move my character and the "B back" command goes away. However, like everyone else, switch 9 to start the train isn't an option. I can use it BEFORE the notepad glitch, not after.

    I think it's rather ridiculous that the only solution you're offering is for me to download episode 4 and 5, when X-Box specifically says "NO REFUNDS." So you're asking me to gamble $10, on a fix that may or may not work?!
This discussion has been closed.