User Avatar Image

TWD: Episode 3 Bug: Can Not Interact with #9 Switch on The Train

posted by Fullborekorg on - last edited - Viewed by 1K users
I am currently stuck at the train, and am unable to start it, because the #9 switch is not recognized by the cursor. The cursor stops recognizing it when switch #5 and #6 are thrown, before that, Lee turns it and nothing happens. Many others are experiencing the same issue, along with the camera bug which traps you when you look at the notepad. I'm on Xbox.

Just so it's clear, I have restarted, loaded different saves, uninstalled and reinstalled, rewound, and out and out started Episode 3 from scratch FIVE times now with zero results. I start 5 and 6, walk out to 9, and the cursor doesn't recognize the switch, period. I even downloaded Episode 4 and 5, hoping the rumor was true that that fixed the problem. No dice.

This is a great game, but I have hit an absolute brick wall with this bug and cannot progress at all from this point. I have never experienced a bug of this magnitude, a total game breaker. I have bought and paid for your game, and yet cannot play it, because it DOES NOT WORK.

Please advise on my options. If I could get a refund, I would happily buy the disc version, would that allow me to play? Is TT willing to at least refund my money for Episodes 4 and 5, since I literally CAN NOT PLAY them?

I've spent about 15 hours on this so far, and I am losing my patience.
5 Comments - Linear Discussion: Classic Style
  • I have exactly the same problem - now I've done the console switches, opened the engine compartment - cursor shows nothing over the power buttons and switch at section 9.

    Do the devs read this? Cant understand how this game-breaking bug hasnt been patched!!!!
  • I just got to this part of the game on XBox and I'm in the same spot. No fix. This really is unbelievable that the Devs can't place a fix on the XB Live servers or have any solutions to this. Has anyone been able to get any additional info on whether or not a fix is even available or are we all dead in the water?
  • Exactly the same problem. I have a job and I have not so much time... and I just waste my time during 4 hours trying to find a solution. :mad:
  • Same thing happens to me on XBOX360...I've tried EVERYTHING...just like Fullborekorg...nothing helped's ridiculous :(

    Does anyone have a workaround for this problem?

    Hope they gonna fix it asap!!!!
  • User Avatar Image
    DjNDB Moderator
    I am closing this thread, because here's an earlier thread discussing the same issue and merging them would change the meaning of your responses.

    TTG is investigating the problem, but a patch will take some time. A workaround that worked for several people in that thread is installing episode 4 or 5 or both, and then restarting the xbox.

    Please read the thread or at least the quotes below for more details.
    MattP;746810 said:
    Since you have all 5 episodes installed, shut down and then restart the xbox, and then re-launch the game. We have just confirmed that if you do this, then load your save, you can continue playing normally.

    This also works if you have episode 4 OR episode 5 installed, instead of both.
    MattP;747326 said:
    Unfortunately a fix will not be coming in the next few days. If you'd like to inquire about a refund, you will need to contact Microsoft's Xbox Support.
    MattP;747364 said:
    We are hoping to find a permanent solution to this issue, but at this time we are still investigating the cause. Once we determine the cause, I can give you more accurate information regarding a fix.
This discussion has been closed.