User Avatar Image

TWD: Can't Start Episode 2

posted by Galdis on - last edited - Viewed by 760 users
I played through Episode 1 and when I tried to start Episode 2, I just get a black screen. I can see the inventory on the left but the episode doesn't start. I've sat through the Episode 1 credits 3 times now. Any ideas?
14 Comments - Linear Discussion: Classic Style
  • Furthermore, in the black screen, I can hear all the generic sounds of the pharmacy in episode one.
  • I'm having this problem too, on Episode 2. No noises, just blank screen and inventory on the side. This is on my second playthrough. :( Really hope I can get some help.
  • I've posted about this before to no avail.

    I have tried to re-play Season 1, but whenever I start Episode 2 I get stuck at a black screen. All I can see is the black bar on the left side of the screen that is the inventory with the fire axe. I don't think it's a problem of corrupt data because I cleared all my files to try this. Does anyone have any ideas?
  • User Avatar Image
    DjNDB Moderator
    I merged your new thread into this one.

    I've seen the black screen with the axe mostly when the prefs.prop or something else about the save game is broken.

    What platform are you playing on?
  • Apologies for the late reply. I am on the PC and I will try to delete my prefs.prop file and see what happens.
  • It seems to have solved the problem. The prefs.prop file was definitely corrupted and removing it allowed me to begin Episode 2 without any trouble.
  • I finished Episode 2, but I cannot begin Episode 3. My file says "Episode 1," and whenever I play Episode 1 (which has "Show Stats" as an option) or Episode 2 (which I completed, and only has "Play," and how options to do anything else other than go back or forward), I get the last chapters. However, when I try Episode 3, I am prompted to generate decisions. Any suggestions?
  • User Avatar Image
    DjNDB Moderator
    That's the kind of savegame issue that's beyond my understanding.

    It could be caused by having multiple prefs.prop files, which sometimes happens for unknown reasons. There should be only one prefs.prop, and that's in the savegame folder.

    Please check if there are additional prefs.prop files in the install folder or it's subfolders.
    If so, make a backup copy of the prefs.prop and delete it from the install folder.
    If that doesn't help, make a backup copy of the savegame folder prefs.prop, and then try copying the install folder prefs.prop to the savegame folder.
  • Are you talking about the files in My Documents or in the Steam folder? Or both?

    Edited to add: I also have no "Savegame" folder, it's just My Dox > Telltale Games > Walking Dead, and all my saves and my prefs.prop are there. I will re-play the last scene in Episode 2 to make sure I have a proper savegame and then try as you suggest - copy the prefs.prop and save, delete everything, and try again. Your other suggestion worked, so I have some faith that this one might push me along.
  • OKAY! So, I deleted all the saves and the prefs.prop file, only making a copy of my latest save and the old prefs.prop. Then I started up the game. It still says my file is on Episode 1, but the stats page still shows up for the first two episodes - a good sign that it stuck. This is a very strange bug, but I seem to have found a workaround for now.
This discussion has been closed.