User Avatar Image

Game puts my compter in sleep mode

posted by lebowzki on - last edited - Viewed by 205 users
Whenever I start up the walking dead, either directly from steam or desktop, it puts my computer in "digital power save mode".
I've tried most solutions, starting in safe mode, reinstalling, changing my power settings, turning off sleep mode completely, nothing has worked so far...
I run a windows 7 64 bit, the computer is powerful enough to run games like BF3 on ultra settings so I doubt it is a performance issue.
2 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Is it possible that it's just your display that turns off?
    I've seen that with some displays, when TWD chooses a resolution that is not supported by the display.
    Pressing Alt-Enter to change the game to windowed mode, and setting a suitable resolution in-game helps in that case.
  • That fixed it! No other place suggested that, thank you so very much!
This discussion has been closed.