User Avatar Image

Walking Dead lost save on Xbox 360

posted by MadMonkeyKiller on - last edited - Viewed by 5.1K users
I've downloaded episode 4 of walking dead and done the same procedure as I always do after completing a chapter and starting the next one but this time is started me at the beginning of episode 1 and saved over my save.
17 Comments - Linear Discussion: Classic Style
  • WTF. This just happened to me. I purchased episode 4 & 5 and as a reward my save game is gone. NOW I have to start over. I dont recall ever been this pissed at a bug.
  • User Avatar Image
    MattP Telltale Staff
    The issue described in this thread was fixed with a Title Update a few weeks ago. We have discovered a separate issue where Episode 1 will start when loading your save game. If this is what you're experiencing, it should be patched soon as we've submitted a new Title Update to Microsoft and are just waiting for it to be approved.
  • will this update allow me to load my save progress from episode 4 instead of having to play the whole episode all over again? My time is valuable and I can't bother with spitting in the wind. Please, get your act together. I've been trying to resolve this issue for days now. Shame because up to now I considered it my goty. But this is really really sloppy stuff. Not worth it tbh.
  • This is still happening to me and I have the latest update. This is ridiculously frustrating. I've had to start episode 4 over 4 times. I'm about to give up on this game. Too bad I already bought episode 4 and 5 and they already have my money. Thanks guys.
  • I bought all the eps of this when they went on sale Friday and was having the same problem. Would go back to pick up where I left off and would be sent all the way back to the beginning of episode 1. When this happens it looks like all your data has been overwritten but it hasn't (Don't know if it might get overwritten for real if you play long enough for it to save again cuz I always exited immediately). The way I got out of it was to exit back to the menu after it loaded up the beginning of ep 1, then chose to play whatever ep I was supposed to be on, waited for the beginning of that one to load up (Yep, will start at the beginning of it, not where you left off), then exited to the main menu again, then chose to play on the proper ep again and this time the rewind option would be there. I hit rewind and then chose the latest scene available. Then I'd get a black screen asking me to hit yes or no to confirm. Problem is this screen would glitch out and go black after I hit a button and I couldn't do anything else. So I hit the guide button and returned to the dashboard to get out of it. Then I'd load the game up again, go back to the appropriate ep, hit play and it would work. I'd be back where I was supposed to be (Or pretty close to it) and all of my choices would be preserved. Is a pretty convoluted way of getting back to your game but it worked twice for me. I don't know if all of this could have been avoided simply by using the rewind function instead of hitting play to begin with cuz after this happened to me twice I stopped turning the game off until I had it finished.

    Is a shame that such a good game (From a gameplay standpoint there's really nothing all that special about it. But the writing is fantastic!) is marred by so many bugs. And many of the glitches are of the "Oh geez, how did that clear testing?" variety. Makes ya wonder how they can be so good at one thing and so bad at the other.

    Been reading a little at this forum and it appears that there are additional problems if you're playing the disc version and/or on a 4 gig 360. Feeling pretty grateful right now that I've been playing the downloaded version on a 360 with a HDD. The save issue was quite enough, thank you very much. But still, great game. Just too bad about all the technical problems.
  • I just recently bought all 5 episodes and after bein unable to continue to the second episode, I decided to give it a day, coming back to it now and BAM. No save file.
  • Ep1 on of TWD, fantastic, oh the choices I made were awesome, Ep2 It works it remembers the choices I made and I'm having the time of my life this is the GoTY!!! Ep3...Ep3...hello...Ep3...where are you??? Oh wait ep 1...didn't I play you already?

    The fact that loads of people have the same problem for so long is shameful of TTG, why isn't this fixed? How about you get off you money counting backsides and actually sort this problem insted of messing us all around. It's all take , take, take and no care for the customers, i recommended this game to loads of friends who don't have it and now they wont buy it, you money grabbing whores, I know this wont make a dint in your already ill-gotten funds but mark my words after this treatment countless people will boycott you future products.

    This game is unplayable, your company is a sham!
    I will be reporting this.

    Shame on you
    Another Gutted Gamer. :mad::mad:
  • I hate to say it... b/c I was loving this game as much, if not more than your other titles, but I'm having the same problem after buying the Xbox 360 CD with all the episodes. I played the first episode... assume that I got pretty far into the 2nd episode, tried to re-load it, got sent back to the 1st episode, then restarted the 2nd episode and played to almost exactly where I was before (should've just kept on playing on), and then it happened to me again.

    Frustrating doesn't quite capture it -- as much as I was loving this game, I almost don't want to play any of it anymore. I doubt there's much that can be done at this point... so please don't let this happen again on any of your other titles. Was a pretty big disappointment.
  • Yep this is still happening even with the update. This is bullshit. I want my money back!
  • I wish Telltale would just come out say "I already got your money and no we are not fixing it so fuck off." I might respect them more.
This discussion has been closed.