Walking Dead Episode 5 wrong choices loaded

**Spoiler Alert**

Upon completing episode 4, I started up episode 5, and immediately found the wrong choices selected. When I asked Kenny to come with me in episode 4, he said that I didn't have his back when he needed me, so he wouldn't have mine. In the "Previously On" section in episode 5, his exact words were "No dice, partner, I can't let you go alone!" Further, the game reacted as if I had hidden the bite, rather than show it like I did. Finally, the conversation with the stranger over the walkie talkie was changed from my choices of "Who is this?!" and "What do you want me to do?" to "..." and "...". I turned off the episode there and tried replaying through episode 4, but it didn't make any difference, the same error came through.

I want to be able to play through episode 5, but I've also been told it's the most emotional episode of all of them, and I don't want that to be lost because I'm playing as what amounts to a different Lee. Is this a known issue? Most of the save bugs I've been able to find any information on have been for episodes 1 or 3, and I haven't found anything for my issue. Is there a fix?


  • edited January 2013
    I have almost exactly this issue. (Win 7, Steam version)

    When I finish ep 4 and start ep 5 I have a completely different party with me, but no warning about generating choices.

    I've tried this multiple times (from the final save point in ep 4) with the same result.

    I've also tried quitting between the episode, waiting, and syncing the pref files.

    I really don't want to continue the game without the choices I made, it makes me worried that things further in the past were lost too.

    Please point me to a solution, or if there isn't one, just let me know

    Thanks for your time
  • DjNDBDjNDB Moderator
    edited January 2013
    Are you running the game in any compatibility mode, if so, which one?

    It's possible that your issue is caused by having multiple prefs.prop files, which sometimes happens for unknown reasons.
    There should be only one prefs.prop, and that's in the savegame folder:
    Win Vista/7: %USERPROFILE%\Documents\Telltale Games\The Walking Dead
    XP: %userprofile%\My Documents\Telltale Games\The Walking Dead\

    If you run TWD in compatibility mode for win95 or win98/me it might save to:
    %PUBLIC%\Documents\Telltale Games\GameData
    %PUBLIC%\Documents\Telltale Games\The Walking Dead

    Mac: ~/Library/Application Support/Telltale Games/TheWalkingDead/

    Please check if there are additional prefs.prop files in the install folder
    (e.g. \Steam\SteamApps\common\the walking dead)
    or its subfolders.
    If so, make a backup copy of the prefs.prop and delete it from the install folder.

    If that doesn't help, make a backup copy of the savegame folder's prefs.prop, and then try copying the install folder prefs.prop to the savegame folder.
  • edited January 2013
    This solution worked!

    I removed all of the .prop files from the Steam\SteamApps\common\the walking dead locations. Then I restored all of the files in
    %USERPROFILE%\Documents\Telltale Games\The Walking Dead
    with a back-up I had made earlier

    I had to reply some of ep 4, but then when I transitioned to 5, it seems to have worked.

This discussion has been closed.