User Avatar Image

Help episode 4 On iPad *spoilers*

posted by Fourwinds on - last edited - Viewed by 1.1K users

I am stuck in the game (playing on ipad) and have checked walkthroughs but haven't found a solution. I am at the part where Clementine is missing after coming out of the sewers. I know she is in the shed but the game won't let me open the shed. I looked all through the back yard (dog house, grave, through the fence and gate, and the bushes as well as finding the vent open). I thought I might need to go back inside and get a tool to open the shed doors but it won't let me go back inside and I see the shed door thumping. When I go to the shed door and try to open it it only tells me "shed door" with no options to open it. I have tried quitting the game and trying again but it still won't give me an option to open the shed doors like the walkthrough says... Any help would be appreciated!

7 Comments - Linear Discussion: Classic Style
  • there is a little hole or somthing on the side of the shed check that than check the shed door
  • Thanks for the reply but the little hole on the side of the shed is the vent that I said I clicked and looked at already. Any other suggestions to why the shed doors won't open would be appreciated when clicking on the doors. Thanks
  • right after you check the grate walk over to the door and check it again than start to walk away and you should hear a bump coming from the shed go back to the shed and click on the door there should now be an option to scroll down to the door symbol scroll to that and click it and that will trigger a cut scene
  • So I followed exactly what you said walkerbait00 but when I go back to the shed after the thumping starts (which I have seen before) there is no option when I click on the door to open the door. When I click on the door after the thumping it only says "shed door"
  • ok so i looked at some ios playthroughts and it seams the when you tap the door a few options should come up just like all the other doors in the game that you had to open if it not showing you that option than it may be a bug and you may have to replay that chapter

  • I had no idea you could restart part of a chapter; I thought rewind would take me to the beginning of the episode. Restarting the chapter solved my problem so i guess it was a bug. thanks so much for all your help walkerbait00!!!
  • you are very welcome im glad i could help:)
Add Comment