TWD: Save corruption in Ch3/4

Steam PC - I can no longer use the game after chapter 3. The game has a save after a discussion with Chuck. I finished chapter 3 once, and that save was lost. The next night I re-finished chapter 3 and played the first hour or so of chapter 4. Returning to the game today, it still shows the last chapter 3 save. If I try to launch it it always goes to an unresponsive black screen. My save folder shows 49 saves.
My preference would be to get back my ch4 save. Barring that, is there any way to repair the ch3 save and re-play the end of ch3 and the beginning of ch4?
I tried copying the save to slot 2, but the issue is the same.

End of ch3 shows as the most recent save, but when I launch it it asks if I'm sure I want to rewind. If I answer Yes or No it always just hangs at a black screen with nothing but the cursor showing. I have to End Process.

I've tried disabling Steam Cloud Sync and deleting saves, but that hasn't changed any behavior.


  • DjNDBDjNDB Moderator
    edited December 2012
    Save issues are often difficult to resolve.

    Please start with verifying your game cache files.

    Then disable steam cloud again.

    It's possible that your issue is caused by having multiple prefs.prop files, which sometimes happens for unknown reasons.
    There should be only one prefs.prop, and that's in the savegame folder:
    Win Vista/7: %USERPROFILE%\Documents\Telltale Games\The Walking Dead
    XP: %userprofile%\My Documents\Telltale Games\The Walking Dead\

    Please check if there are additional prefs.prop files in the install folder
    (e.g. \Steam\SteamApps\common\the walking dead)
    or its subfolders.
    If so, make a backup copy of the prefs.prop and delete it from the install folder.

    If that doesn't help, make a backup copy of the savegame folder's prefs.prop, and then try copying the install folder prefs.prop to the savegame folder.
  • edited January 2013
    Many thanks. There was a prefs.prop file in Pack\default. Removing that and restarting the game brought back the ch4 save and also got past the black-screen freeze.
    Win7 64 if you're tracking that stuff.
  • edited January 2013

    I'm having the same issue. Game froze once during EP3 CH3. After that I get black screen and cursor after chapter select. Tried rewinding to beginning to CH3 but no help. Wouldn't want to go back any further.

    Verified game cache files, disabled steam sync but no help. And I don't have another prefs.prop file in install folder or any of the subfolders.

    Any help would be appreciated! Awesome game, would like to continue with it.
  • DjNDBDjNDB Moderator
    edited January 2013
    Are you playing on Mac or PC?
    PC: Are you running the game in any compatibility mode, if so, which one?
  • edited January 2013
    DjNDB wrote: »
    Are you playing on Mac or PC?
    PC: Are you running the game in any compatibility mode, if so, which one?

    PC. Win7. Running from Steam client in default mode.
  • DjNDBDjNDB Moderator
    edited January 2013
    I think something might have happened to your savegame.

    Please make a backup copy of your savegame folder.
    %USERPROFILE%\Documents\Telltale Games\The Walking Dead
    Then try the "restore previous version" feature (right click, "properties", "restore previous version") on the original, to find a state before the freeze.
  • edited January 2013
    Thanks. Got the game running again. Last available state was beginning of EP2 but I guess that will have to do.
This discussion has been closed.