User Avatar Image

TWD crash on connecting

posted by halldorr on - last edited - Viewed by 10.4K users
Picked up a copy of TWD for my wife on Steam as I loved the game but she just can't play the damn thing. We have identical computers as far as hardware goes and it ran just fine for me.

Here are the things we've pulled from the forums and tried so far:

1) Played with compatibility sittings, tried them all but no luck
2) Set run as administrator, no luck, set to all users, no luck
3) Tried replacing a DLL here and there as suggested, no luck
4) We don't have controllers but we pulled all USB stuff one by one, no luck
5) Disable internet connection - this appeared to work

Is there a fix to this? I'd like her to be able to play as the game intended and have the Steam sync work properly for her without having to always disabling her internet connection.

We're both on Windows 7 64bit and we connect tot he web through a home router. Seems odd that it would crash on connecting but that is where we seem to have an issue every time.
151 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Okay. I suggest first you download the latest manual for your mainboard.
    There are instructions on how to update the BIOS on pages 70-73.
    I suggest you first read these pages, so you know what's next ahead of time.
    It also has the DualBIOS protection i mentioned earlier, to protect from broken BIOS flashes.

    It describes two possible ways.
    One is under windows, the other one is run from the BIOS itself using the Q-Flash utility. Since the greatest risk in a BIOS update is interruption, i suggest using Q-Flash, as described on page 70ff, as there are no other processes in the background as in windows which could cause problems.

    First, download the latest BIOS into an empty folder. Run it, to extract the files. Then copy the p55us3l.f7 to a USB stick. The USB stick has to be FAT32 formatted to be recognized by Q-Flash, which most are by default.
    That was the most error prone part already, mentioned in step 1 and 2 of the manual.
    Continue with the other steps from the manual to start the update.
  • Sorry i did not reply yesterday, been talking with fiancee.
    I will try that today after work i guess, just have very high doubts it'll change anything and on top of that i am really worried i'll ruin my BIOS.
  • User Avatar Image
    DjNDB Moderator
    You don't have to try it, if you don't feel confident about it. Maybe you know someone who's done it before, who can guide you through it.

    I have two requests from TTG:
    Please try if it also crashes during a clean boot, without USB devices, and with all other applications closed down.

    Also, if the modem is separate, please try connecting to the Modem directly.

    Booting clean in Windows Vista / 7:
    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. If running the game on Steam, re-check the "Steam Client Service"
    8. Click on OK
    9. Click Restart.
    10. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your settings by doing the following:

    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer
  • We already have tried a clean boot before, and besides that i have been trying it out myself and have configured my router as a bridge (Aka i had to use a dialer to connect to the internet just like with a modem) and it have done the same crash.

    I will get back home and will try the clean boot again
  • Back home. I will postpone the BIOS thingy as much as possible, about the two requests i have just configured my router as bridge again and ran my PC in a "Clean Boot" and executed a dialer to connect to the internet. Still the same. I have disconnected my headset and anything out from USB except my mouse and keyboard - Still no luck

    Anything else i can try out?
  • User Avatar Image
    DjNDB Moderator
    perilomo wrote: »
    Anything else i can try out?

    Thanks for trying, i forwarded the information.

    Today I had some more ideas what can be tried, which are actually network related.

    - You can try disabling the windows firewall entirely
    - Disconnect the wireless adapter, and keep the wired one. In the properties of the wired network adapter, disable everything except "Internet Protocol Version 4 (TCP/IPv4)"
  • I usually am never using the wireless adapter, i plugged it in for testing alone. It never is part of my PC any ways to begin with. I am using it only to connect to the printer and that's happening very rarely :P

    Gonna try disabling protocols
  • Just did - All the same
  • User Avatar Image
    DjNDB Moderator
    Hmm. Just out of curiosity, what happens if you disable IPv4 too?
  • Kills internet entirely (Obviously, but i tried it just for the fun XD)

    Basically same as disabling "Local Area Connection" all together, there are only rare programs that are able to run with IPV6 - And ISP's are not registering you on the internet with IPV6 yet...
This discussion has been closed.