TWD: Episode 5 blank screen after "play"

So, been powering through Chapters 1-4 for the past week - without any hitch at all. Very smoothly, in fact.

Now, when I try to "Play" the final chapter - the screen just goes blank forever, forcing me to "force quit" (which is surprisingly easy, leading me to believe the game has crashed already).

All my saves are listed, and really haven't had a problem until now. Is there a patch that's not being downloaded?

I'm on MacOSX 10.7.5 2.5 ghz intel core i5

EDIT: I downloaded this right off the telltale website, so it's not Steam related


  • edited January 2013
    I have the exact same problem, except I downloaded the game off steam. Doesn't seem to be a problem with any other episodes than 5
  • edited January 2013
    for me, that is..
  • edited January 2013
    I'm having the same problem, except it's Episode 3. I can't rewind my first save slot to Episode 3, I can't progress up to Episode 3 and play it, and I can't just cold start on Episode 3. Whenever I try, it just gives me a black screen and the mouse and plays some background music infinitely. This is really frustrating.
  • DjNDBDjNDB Moderator
    edited January 2013
    It's possible that your issue is caused by having multiple prefs.prop files, which sometimes happens for unknown reasons.

    There should be only one prefs.prop, and that's in the savegame folder:
    ~/Library/Application Support/Telltale Games/TheWalkingDead/

    Please navigate to the folder containing the games app package (

    If you're playing on Steam, right-click "The Walking Dead" and select "properties".
    Then open the "Local Files" Tab. There select "Browse local files".

    Right-click (or CTRL-click) on and select "Show package contents".
    Please check if there's a prefs.prop in or its subfolders.
    If so, make a backup copy of the prefs.prop and delete it from the package.

    Now try the game.

    If that didn't help try the steps below.

    If you are playing through steam, you first need to disable steam cloud for TWD (In Steam, right click TWD and select "properties". Open the tab "updates" and remove the checkbox from "Enable Steam cloud synchronization for TWD").

    Then make a backup copy of the savegame folder's prefs.prop, and try copying the prefs.prop from the package to the savegame folder.
  • edited January 2013
    I've tried all the steps above, but it still won't load episode 5 on my mac. No prefs.props in the .app folder, either. Game works just fine through episodes 1-4, but episode 5 just won't load. I have even removed every trace of the game, and reinstalled. Still not working.

    You fix, please?

    I have the TTG version, playing it in Steam.
This discussion has been closed.