Problems Loading Walking Dead: Episode Three

I have Walking Dead for the Mac, and I played through Episode One and Two with minimal problems. When I play Episode Three, everything ran right at first, but when I closed the game and tried loading it later, it told me that I had not yet beaten Episode Two. When I try to play Episode Two, it gives me a black screen and often takes two or three reboots to even play the episode I already beat. I even tried just loading Episode Three and having the game generate Episode Two choices for me, but the same problem prevailed. I have run through the end of Episode Two and the beginning of Episode Three multiple times trying to fix this problem, but no matter when in Episode Three I close the game, it tells me when I reopen it that I have yet to beat Episode Two. I read some other posts that said the problem might be having multiple prefs.prop files, but there is only one. I checked both the game saves folder and the install folder, and the only prefs.prop file was in the game saves folder. If anyone has any suggestions, I would love to hear them, as I really enjoyed the first two episodes and would like to continue the game.
P.S. Sorry about the length, but I wanted to be specific.


  • edited January 2013
    Just to add a, "me too," this is the exact same thing that is happening with me. I'm playing on a Mac via Steam. Same problems getting Chapter 3 to play. It seems to have lost my old data and I get the black screen whether I choose to randomize choices or not. I can't even progress from starting at chapter 3, after deleting my save slots. I have 30+ save files in my save folder, but it seems I can't use any of them.

    It's really a shame, since this problem seems to have been around for months on other platforms. I'm curious if anyone is getting past this point on a Mac?

This discussion has been closed.