Ipad Controls

Allright... Same question, different way of asking it...

Does anyone know how to get Lee to run in Episode 2? I have been trying to get my Ipad to make him run away from the walkers and stay behind the tractor. I cannot seem to get him to run and keep getting chomped.

Am I doing something wrong? Is there another way of getting away?Has anyone experienced this? Has anyone done this and had it work?!?



  • edited September 2012
    I'm having the same issue, but I'm trying to escape from the bandits shooting arrows at Lee. But after 3-5 seconds of trying to run, Im hit and game over. I thought it was me so I tried 5 more times with the same result. How do we get Lee to go faster? This seems like a bug in the programming or is it just us? I've read a bunch of others having the same problem.
  • edited September 2012
    Same problem over here ... He won't even begin to move ....
    Crappy touch interface. Please, teltale games give us iOS users a choice if we want to use buttons or that touch thingie (that obviously doesn't work well)!
  • edited September 2012
    Same here :(
    The guy doesn't stay behind the tractor no matter what I do.
    I'm getting tired of trying again and again. Help appreciated if any.
    And btw I'm trying in the ipad3.
  • edited September 2012
    you dont have to run, just walk near the tractor and all the arrows will be block.
  • edited September 2012
    Yea, Lee doesn't run, he crouches slowly... just follow the tractor it will block the arrows.
  • edited November 2012

    do you slide your finger? do you use the little arrow controller on the upper right hand part of the screen? do you tap the screen somewhere? if so, where??? I feel like I need superhuman speed? I just want to know how to get him to stay behind the tractor.

  • edited November 2012
    Careful, that tractor might hit 88 mph and then you've got no cover!
  • edited November 2012
    ios telltale games are a lost cause. i remember jurassic park and omg.
  • edited November 2012
    Don't play it on ios. Much easier for console or pc. The controls and bugs aren't worth it.
  • edited January 2013
    So.. I was the one who asked which version to gift to a friend, and decided to simply ask what her preference was, so I got her the Ipad version (should’ve known better). She called me tonight, to ask for help, so I was expecting a puzzle problem or something, but she seems to have basic control issues, and apparently she’s not the only one. Now, I’ve played it on PC, and I think I died once because I wasn’t fast enough to click something, but I did not have any problems walking behind the tractor.. She does, and I can’t imagine how. She says Lee walks too slowly, and I’m watching a video to refresh my memory, and Lee is supposed to walk slowly.. But she’s walking even slower apparently. Something about Lee stopping everytime the camera changes, I guess that’s the problem why she keeps falling behind, she’s not quick enough to adjust Lee’s movement, where all I had to do was push the ‘A’ key.

    Long story short: do any Ipad players who have finished the game / this episode, have any very specific tips on how to control Lee to get past this section? Again, I have no experience with the Ipad controls, so I can only make guesses, and I can’t even imagine it being an issue whatsoever.

    Next time I try to get her to play a game, I know what to do: get the Steam version. It’s a shame, because she does seem to be enjoying the story.

    Never mind, I googled it first and came straight into this topic, but I’ve seen the other ones in the forum now. I’ll first suggest she holds her finger to the point where she wants to move (in this case, right next to the tractor).
Sign in to comment in this discussion.