(PC) Episode 2 Glitch

Anytime I finish Episode 1 of The Walking Dead and try to continue to Episode 2, the screen remains almost completely black except for the item sidebar on the left side (showing only the ax) and some ambient noise plays. I originally downloaded the game from Steam, bought via Amazon. I have uninstalled and re-installed the game a couple of times, but the result is always the same. Has anyone else had this same issue? And if so, did you find a way to fix it? Any help would be greatly appreciated!


  • DjNDBDjNDB Moderator
    edited January 2013
    Please do a search for prefs.prop files as described below and post the results.

    First, open a command window.
    Windows XP: Go to your start menu and click on run. Type in "cmd" and press enter
    Windows Vista / 7: Press the Windows key. Type in "cmd" and press enter
    Windows 8: At the start screen, type in "cmd" and press enter

    Copy this command line and paste it into the command window, and press enter.
    dir /B/s c:\prefs.prop |clip

    Now start a new reply to this post. Then paste the clipboard into it, by pressing CTRL+ V.

    If you have the game installed on drive other than c:, please also copy the results for that drive.
    You just have to change the drive letter in the command. E.g. for d:
    dir /B/s d:\prefs.prop |clip
  • edited January 2013
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Jamal>dir /B/s c:\prefs.prop |clip

    C:\Users\Jamal>c:\Program Files (x86)\Steam\SteamApps\common\The Walking Dead\Pa
    'c:\Program' is not recognized as an internal or external command,
    operable program or batch file.

    C:\Users\Jamal>c:\Users\Jamal\Documents\Telltale Games\The Walking Dead\prefs.pr
    'c:\Users\Jamal\Documents\Telltale' is not recognized as an internal or external
    operable program or batch file.

  • DjNDBDjNDB Moderator
    edited January 2013
    You pasted the result into the command window instead of a new message, but i can work with what i see.

    You have 2 prefs.prop files, although there should be only one:
    c:\Program Files (x86)\Steam\SteamApps\common\The Walking Dead\Pack\default\prefs.prop
    c:\Users\Jamal\Documents\Telltale Games\The Walking Dead\prefs.prop

    Please move the prefs.prop from
    c:\Program Files (x86)\Steam\SteamApps\common\The Walking Dead\Pa
    to the desktop, and try the game.
  • edited January 2013
    Thanks for bearing with me, as I clearly don't really know what I'm doing. So, I did exactly like you told me to, and it did the exact same thing when I tried to continue on to Episode 2.
  • DjNDBDjNDB Moderator
    edited January 2013
    Okay. Then there's one other possibility
    Make a backup copy of
    c:\Users\Jamal\Documents\Telltale Games\The Walking Dead\prefs.prop
    and then copy the prefs.prop from the desktop to
    c:\Users\Jamal\Documents\Telltale Games\The Walking Dead\
    and overwrite the original one.
  • edited January 2013
    Ha, looks like that worked! I'd love to know what was going on there, but if you think it's above my head, don't worry about the explanation. Thanks for all of your help!!!
  • DjNDBDjNDB Moderator
    edited January 2013
    The prefs.prop file stores decisions and data about the save games.
    Somehow sometimes a second prefs.prop is generated in the install folder. This is what happened here.

    I still don't know why it happens on some systems though. If you could help me trying to figure that out, that would be great.

    I am wondering if it is some interaction with other installed software, so a list of your installed software could help.
    Open a command window as described above, and run:

    wmic /output:installed.txt product get name,version

    Then open c:\Users\Jamal\ in the explorer, and open the installed.txt.
    Select all content by pressing CTRL-A and copy it using CTRL-C.
    Now either start a new reply, or if you want to keep it more private send it to me in a PM.
    Paste the content of the file using CTRL-V.
This discussion has been closed.