Crash in Armory During Episode 4

I really hope there is a way to fix this, considering this is the third platform I've purchased TWD on. I sold my Xbox360, and re-purchased for my PS3. After my PS3 died, I bought another season pass on the PC, so I'd really love to be able to finish this game on at least one platform.

Here is my issue.

After I free Lee's foot from the stairs, and he switches to a hatchet from the shotgun the game crashes to the desktop once I get to what I'm guessing is the last zombie in that segment. He kills all the others from behind with no trouble, but the game crashes every single time I get to the one that he starts to shove with his hands. I've tried rewinding a checkpoint and turning off anti-aliasing and after effects to no avail. Any idea what would be causing this issue. I've had no problems with the game so far. I'm not running any background applications that would be eating up memory, and I started playing tonight from an earlier save in episode 4. I've had no problems up until that point.


  • DjNDBDjNDB Moderator
    edited February 2013
    What kind of crash is it and do you get any error message?
    Have you tried uninstalling and reinstalling the game?

    Do you have the TTG Store, Steam or CD version?
    Are you running the game in any compatibility mode?
  • edited February 2013
    I don't get an error message. The game just crashes to the desktop, and I get a dialog box that says, "Walking Dead 101.exe has stopped working, windows will search for a solution."

    I have the Steam version of the game, and I'm running Windows 7 64bit. My PC has an i3 with 6GB of RAM and Nvidia GeForce GTS 250.

    I haven't tried uninstalling and then re-installing the game yet.
  • DjNDBDjNDB Moderator
    edited February 2013
    Please download my new Support Tool.
    It's basically just a batch file that creates a dxdiag file, searches for prefs.prop locations, and zips the information using an included zip tool.

    Unzip the "", run "create_support_data.bat" and follow the instructions on the screen. A "File not found" error can show up, but that's usually about the prefs.prop in the install folder, and that's a good thing.
    It will create a "". Please attach that file to a new reply to this thread.
  • edited February 2013
    Thanks for the help DjNDB, and sorry about the long gaps in responses. I hadn't sat down at the computer for a few days. I couldn't get Steam to launch yesterday, so I had to re-install, and re-download TWD. After I re-installed the game the problem took care of itself, so I'm guessing it was just a bad install.
  • DjNDBDjNDB Moderator
    edited February 2013
    I am glad you got it working :)
This discussion has been closed.