steam updated the game today and now saves are gone!

I bought the entire package from steam, and am now 10 hours in near the end of episode 4. Today when I started the game there was a brief update, and now it just says NEW GAME when I go to play...all my previous save not there. Now they are all still in the documents/telltale folder, but not recognized. I've tried what some have suggested and copied the prefs.prop from documents/telltale games into various other directories (that prefs.prop was the only one I could locate).
So is there any hope of getting the game to recognize my saves? I don't have the patience to replay all four episodes to see the fifth. Frankly I'm so angry about this it makes me sick. I just told a bunch of friends how great this game is, and now this.


  • DjNDBDjNDB Moderator
    edited February 2013
    Let's see if we can recover your savegames.

    Please follow the instructions to run the Support Tool and attach the resulting "" to your next reply in this thread.
  • edited February 2013
    Ok I've attached the support file. Please be aware as you look at it that I have tried several fixes found in the forum, from copying the prof file to the install directory, to changing the times stamp and renaming an old save file to a new one. Before I did any of this I backed up the documents/telltale... folder and have restored it before I ran the support tool.
    In any case I appreciate the quick reply. I'm off to work now but will check in again late tonight for any suggestions.
  • DjNDBDjNDB Moderator
    edited February 2013
    Install Location: D:\Games\Civ5\steamapps\common\The Walking Dead\
    prefs.prop in user profile:
    Directory of C:\Users\Decker\Desktop\The Walking Dead

    02/20/2013 02:34 PM 6,645 prefs.prop
    1 File(s) 6,645 bytes

    Directory of C:\Users\Decker\Documents\Telltale Games\The Walking Dead

    02/20/2013 02:34 PM 6,645 prefs.prop
    1 File(s) 6,645 bytes
    prefs.prop in install location:

    Directory of D:\Games\Civ5\steamapps\common\The Walking Dead\Pack\default

    02/20/2013 03:36 PM 7,966 prefs.prop
    1 File(s) 7,966 bytes

    Alright, here's my analysis. In the locations checked i can see 3 prefs.prop related to The Walking dead. They are all way too small to be the correct ones for an Episode 4 savegame.

    First, please disable steam cloud for TWD (In Steam, right click TWD and select "properties". Open the tab "updates" and remove the checkbox from "Enable Steam cloud synchronization for TWD").

    Then remove/rename the prefs.prop from/in the steam folder:
    D:\Games\Civ5\steamapps\common\The Walking Dead\Pack\default\prefs.prop
    It is essential that the game doesn't see different prefs.prop files.

    Your best hope is trying the "restore previous version" feature (right click, "properties", "restore previous version") on the prefs.prop in the savegame folder ( %USERPROFILE%\Documents\Telltale Games\The Walking Dead ).
    If you find one that is way bigger than 10 KB that's probably one that will work with one of your savegames. Try to find the latest one that works.

    If there's no previous version you can use, you can try the Siezemore fix. If you had multiple prefs.prop files the last time you tried, that can be the reason it didn't work.
    As can be steam cloud.

    Just be sure to have an empty savegame folder. Then start Episode 4 until it saves, which happens early after the "This game is tailored..." screen, as far as i remember. You can see the save file appearing in the savegame folder, if you run the game in windowed mode.
    It is also essential that the file you replace the new savegame with is from Episode 4, and gets the exact same timestamps.
    It is an absolute last resort workaround, but it usually works, if the culprits i mentioned are considered.
This discussion has been closed.