User Avatar Image

Starting Issue! NEED HELP!

posted by Artios on - last edited - Viewed by 1.2K users
hello there,
I bought the Walking Dead Pack for 25$ here on telltalegames website two days ago. I installed it normaly and played already a couple of hours. Now when I want to start the game a message appears: "Your telltale account does not have license for this game. Would you like to go to telltale game and purchase this game now". So what should I do to launch the game? I dont want to spend 25$ for a game, that I am not able to play!

PS: I already read the other replies in this forum, but none of the solutions worked! Please help!

PPS: sorry for my english... its not my native language :P
11 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Please follow the instructions to run the Support Tool and attach the resulting "" to your next reply in this thread.
  • ok thanks...
    here is the zip-data
  • User Avatar Image
    DjNDB Moderator
    Your savegame folder is pretty empty.

    Did you delete it recently?

    Which solutions did you try already?

    Is the computer connected to the internet while you try running the game?
  • yes I reinstalled the game twice, tried to hold spacebar during the startn to enter my accountdata again... but no reactions :-/
    yes my computer is connected to the internet all the time!
  • User Avatar Image
    DjNDB Moderator
    I didn't get the Space thing working either, but here's an alternative way of deleting your Login data. You can enter the commands below in a command window.

    You can delete the Login data by entering the commands below in a command window.

    First, just as a backup, export the Login Data from the registry:

    REG EXPORT "HKEY_CURRENT_USER\Software\Telltale Games\Launcher" TTG_Launcher.reg

    Then, delete the Login Data from the registry:

    REG DELETE "HKEY_CURRENT_USER\Software\Telltale Games\Launcher"
  • ok thanks :) I did this and now I am able to enter my accountdata... but everytime it shows my the message:" unable to establish a connection to the telltale servers to verify the ownership status of this account..." I dont get it... my internet connection is fine...
  • User Avatar Image
    DjNDB Moderator
    It doesn't seem to be a server issue. I just tried activating the game and it worked.
    Please try opening these links in your browser and check if you get the expected response listed below.
    Expected response: Missing header
    Expected response: {"telltale-api":"Welcome","version":1}
  • ok got the both responses by opening the links
  • User Avatar Image
    DjNDB Moderator
    It could be a timeout issue.
    I noticed that you have a satellite internet connection, which have a rather high latency.

    Please also post the results of these commands:



    Further, is there any way you can test it on a land line internet connection (e.g. DSL or Cable)?
  • I think you have found the problem...
    by tracert I got very quick a timeout... so my internet connection is too lame :-/
    I think I can fix that problem somehow ;)
    thank you very much for helping me :)
This discussion has been closed.