User Avatar Image

Mac - Game Completely Unplayable

posted by gh0stgirl on - last edited - Viewed by 838 users
I've got a 2009 iMac running Snow Leopard 10.6.8.

I received my copy of The Walking Dead as a gift through Steam for Christmas. It worked fine for a while, until I started having some problems with the save. It would "forget" that I had completed parts of a chapter or something. Moving prefs.prop files worked flawlessly for a while and I got pretty far into Episode 4.

A friend came over and I let her play the entire first episode on a second save slot. After dinner we rebooted the game and her entire game slot was wiped. Tried moving prefs.prop files. Didn't work.

Few days pass and I tried to continue my progress on Episode 4. I click on the save file, and the screen goes black but the cursor is visible. I hear ambient sounds (like wind blowing and groaning, or something). But the game is 100% unplayable. I tried starting a new slot on Episode 4, messing around with the prefs.prop files some more, and deleting the game and reinstalling (which did nothing -- my useless saved Episode 4 slot was still there).

My game is 100% completely unplayable. I cannot do anything with it and I'm getting really frustrated. Does anyone have any ideas?
9 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Please follow the instructions to run the Support Tool and attach the resulting "support_data_(pc|mac).zip" to your next reply in this thread.

    If you .zip and upload your prefs.prop and *.save files too, i can take a look at them.
    Please upload them to an instant filehoster and post the download link.
  • I ran the tool, and attached the .zip.

    Let me know if it's enough, and if not, I'll zip the *.save and pref.prop files and link you to them.
  • User Avatar Image
    DjNDB Moderator
    You can try if renaming the prefs.prop in
    /Users/Wallis/Library/Application Support/Steam/SteamApps/common/The Walking Dead/
    to prefs.prop.bak helps.

    If it doesn't, please upload the savefiles+prefs.prop.
  • Okay, so I zipped the prefs.prop and *.saves: [URL=""]here[/URL]

    The prefs2.prop file was renamed (added the 2) and it is from /Users/Wallis/Library/Application Support/Steam/SteamApps/common/The Walking Dead/
  • User Avatar Image
    DjNDB Moderator
    I tried to find the savegame with the most progress, but i could not get any savegame after to run, using workarounds.

    You should be able to get it to load by rewinding to "Episode 3, Chapter 7: Making Plans". That means, some progress is lost, but at least you should be able to continue with most of your decisions made so far.
  • I tried rewinding to Episode 3, Chapter 7, then Ep3Chap6, and no luck. It asked me to rewind (twice), then the screen went black with no cursor (and no ambient sounds this time around).
  • User Avatar Image
    DjNDB Moderator
    Did you make sure there's no prefs.prop in the steam folder anymore?
  • Afraid that didn't seem to do it. Though I did get different ambient sounds (zombies groaning/windchimes to some background music).

    Edit: Oh, I just tried out starting a new game slot on Episode 4, and that worked! Salvaging my previous data would be nice, but at least I can progress a bit in the story.
  • User Avatar Image
    DjNDB Moderator
    I attached a prefs.prop from after rewinding to the chapter i mentioned above. You can try using that with the saves you uploaded earlier.
This discussion has been closed.