User Avatar Image

The Walking Dead crashing on launch.

posted by HardCorePaul on - last edited - Viewed by 7K users
Bought and downloaded the game from Steam, downloaded and installed today without any problems at all. However, when I launch the game, the screen turns black to go into the game for a second then goes back to my Steam library with the usual Windows dialogue box "The Walking Dead101.exe has stopped working." appears. That's all that happens, and I can't play the game at all...
24 Comments - Linear Discussion: Classic Style
  • Sorry, that was still unsuccessful. The same problem as always is still happening.
  • User Avatar Image
    DjNDB Moderator
    Please try if you can install the latest AMD graphics driver.

    Completely uninstalling and reinstalling the game is also worth a try.

    If that doesn't help, we can try to find out when it crashes by monitoring what the process does.

    Please start your system into a clean boot again and don't start any other applications.
    Now start process monitor.
    Then immediately try starting the game again. Process monitor will log what the game does while it tries to start. Once the games .exe is closed (you can check in the Task manager), press CTRL+E in process monitor to stop event capturing. Then save the process monitor log (in the menu select "file/save", choose "All Events" and "PML Format", and choose a location).
    Finally .zip the PML file (which will reduce the size significantly), and upload it to an instant filehoster and post the download link.
  • I can't seem to be able to update my drivers with AMD's Mobility drivers as my laptop is incompatible for some reason, saying that I need to update with the manufacturer. So I've gone to Alienware/Dell and tried updating with them, but I'm having a difficult time with them.

    So I've gone on ahead and uninstalled and reinstalled the game but that hasn't helped. So here's the download link for the process monitor's "":
  • User Avatar Image
    DjNDB Moderator
    It took a while to dig through the file, but i think i found a possible problem.

    The game uses the intel graphics chip, as opposed to your AMD chip (It loads igdumdx32.dll and other intel driver files shortly before it crashes).
    Integrated intel graphics chips often don't work well with TTGs games.

    Please check the AMD CCC settings and make sure the game is forced to use the AMD chip.
  • Well The Walking Dead is somehow, for some reason working now. The game is playable and I even completed the first episode. However, the game runs rather laggy at fullscreen and at the highest resolution and graphics settings. Also, every single one of my other games that are more taxing on my system are nearly unplayable! I don't know what's happened. Somewhere along the line there, a setting has changed. I think it may be that my computer is running off my integrated Intel graphics chip, not my AMD card. I've been seeing a new icon in my taskbar which tells me that my Intel chip is running. Why has this happened?
  • User Avatar Image
    DjNDB Moderator
    What did you change since the last time you tried?
  • I'm really not sure. I tried updating my Intel integrated chip, but it doesn't seem to want to update. It keeps asking to verify, although on the Dell website it already verifies my computers service tag. It reads my system and can read my graphics card but still won't update the driver. I'm pretty sure I also tried to uninstall/reinstall ATI Radeon Mobility driver and the Catalyst Control Centre, but I can't find the CCC. It installs but I can't find it on my computer at all.
  • User Avatar Image
    DjNDB Moderator
    You can try pressing FN + F7 to switch between intel and AMD graphics. I would also try clicking (left or right) on the tray icon you found to see what options that gives.

    In case your AMD driver is not intalled correctly, this AMD Graphics driver should work on your system, and it should contain the AMD CCC.
  • When I press FN + F7 it comes up with a message asking me whether I want to turn on switchable graphics. I click yes but nothing happens. I already knew what FN + F7 does, and it always used to work. I don't even think I can switch to my AMD graphics. I also installed the driver in the link you provided, but it was for the 6970M graphics card, and I have the 6990M card. I also have the 6990M driver installed by the way. But either way, I still can't find any Catalyst Control Centre. I unzip the download to a location and it automatically starts the installer for the Catalyst Install Manager. I click install, express install, then accept to the terms and conditions and it installs. I've attached the last page of the installer, and the Log as well.
  • Oh and I go to the installation folder (C:/Program Files/ATI Technologies) and there is nothing in there...
This discussion has been closed.