TWD: I can't start episode 2

Whenever I try to start episode 2, it says "are you sure you want to rewind to this point?" then it goes black whether I click yes or no.

It's in the second file, I'd previously beaten the game on it, then I rewound to the end of episode 1, to save Carley instead of Doug. Then when I finished episode 1, it started happening. I deleted the file and restarted, and it still happened once I finished episode 1. I've tried reinstalling, I've tried verifying the game cache, and neither of them have worked.

Has anyone else had this problem? It's really annoying, I want to go past the first episode but I can't.


  • edited March 2013
    Not that... exactly....

    On my system (xbox360) I have "one" save slot now that's recognized by the system - slot 3.

    Maybe you're having a similar hangup? Maybe try saving your game in each slot and then trying to load each up?
  • DjNDBDjNDB Moderator
    edited March 2013
    I moved this to game support.

    Please follow the instructions to run the Support Tool and attach the resulting "" or "" to your next reply in this thread.
This discussion has been closed.