User Avatar Image

Windows 8 Steam TWD does not start

posted by titanicrul on - last edited - Viewed by 513 users
I tried looking at all the other solutions nothing seems to be working though. I did have a Logitech controller attached an gamepad F310.

OS: Windows 8 64-bit
Processor: 2.0 GHz Pentium 4 or equivalent
Memory: 8 GB RAM
Hard Disk Space: 358 GB Space Free
Video Card: NVidia card w/ 2 GB RAM
DirectX®: Direct X 11
Sound: Unknown
6 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    There's no active sound card, which could be the problem. The game definitely needs one to work.

    Please check in the device manager if the sound card you want to use is deactivated, and make sure the correct drivers are installed.
  • Ok I made sure that my pc is using my speakers I played a YouTube video and the sound seems to working and the device manager says all sound is enabled. A NIVIDIA High Definition and Realtek High Definition are both enabled.
  • User Avatar Image
    DjNDB Moderator
    please run the support tool again, and upload the file, so i can see the current state.

    One more thing you can try is unplugging your secondary display.
  • User Avatar Image
    DjNDB Moderator
    Alright, that looks better.

    Now it shows error reports about dinput8.dll.

    Please try unplugging your gamepad and any other non essential usb devices again.
  • Thank you very much it working now, I'm off to meet some great story thanks.
This discussion has been closed.