User Avatar Image

Walking dead episode 4 - finding clementine

posted by SunnyRiyat on - last edited - Viewed by 4K users
As I walk into the garden (backyard) search all areas till I hear a noise in the shed. The game stops working. I get to the shed door and there is no action that occurs.

I have restarted ipad mini.
Turned it off on
Replayed the scene
And tried a different approach by asking different people

HOWEVER- when I get to the garden, start searching ,,, till the banging on the shed, there are no more actions that work.

Please Advise as I would like to complete the games I have paid for.

Thanks

SUNNY
12 Comments - Linear Discussion: Classic Style
  • Does the game freeze or you can still move? Cause if it is working you have to try the shed for the second time.
    If it does not work you can send me your save files and I will play past that part, save it and give the new save files back to you. You will miss a small scene but it is better than being unable to continue playing.
    You can use iExplorer or PhoneView to access your save files (Apps>Walking Dead>Documents).
    As far as I know the prefs.pop and all *.save files are needed.
  • When I (Lee) walk out to the backyard I go to click on the action button on the door when it begins to bang and it does nothing!!!! I go around clicking every action available until there is none left to do ( besides look at out the fence, the grave, the dog house, and the vent thingy). I paid for this app and want to be able to finish this episode.... I've turned off my iPad, I've restarted the part of finding clementine what else should I do!?! Please help me... I'm very disgusted.
  • The game runs fine except that the game will not allow me to open the garage door in episode 4 on my ipad3
  • I have the same problem
  • Same here. With this bug it is impossible to continue the game.
  • using an iPad mini here .. can not get past that scene ... door moves once, i try to go back in the house, he turns around, and then i click my way to oblivion on that stupid garage door ... nothing happens...

    any solutions or workarounds? do i need a jailbroken pad for phone explorer?
  • hi ... attached to content of my Documents Folder ... (Reading it out with IExplorer worked although it is NOT jailbroken)

    http://www.p-wave.de/tmp/saves.zip
  • Have you tried the rewind feature to replay that chapter and see if it still happens?

    BTW, PhoneView and iExplorer do not require Jailbreaking your device.
  • anybody sucess yet? ... tried to copy my saves from ipad mini to iphone (same problem) ... then to my pc ... but seems ios and pc version is not quite compatible with each other ...
This discussion has been closed.