Extremely disappointed with Telltale handling the save issues.

The Walking Dead was gifted to me on Steam on Christmas Eve, and I was psyched to get it. I'd played the first 2 episodes on xbox, but had since gotten rid of my xbox. So seeing this game, knowing it was going to be great, and having all 5 episodes really made me excited to play it.

So I finish episodes 1 and 2 rather quickly, in a couple of days. I'm happy, because I'd beaten them before so it was kind of boring going through, making the same desicions, etc, just to get to episode 3. So when I finally get to episode 3, I'm really psyched.

I play through the first 2 chapters (I think) of episode 3 and sign off. Get on the next day, load my save, click "Continue" on episode 3.

"Rewinding will...blablabla." This confuses me. Anyways, I click "Sure, rewind" (note, I clicked continue. i wasn't trying to rewind to anything.)

Black screen. Hm. I'm pretty confused, but hey, no big deal, I'll just rewind to the end of episode 2 and restart episode 3. Well, that doesn't work. Any time I try to rewind to any part of episode 2, I confirm the rewind, and it just sits there at a black screen.

So at this point I'm pretty frustrated. A month or so goes by, and I decide to try it again. I look up all of the solutions (that I could find, anyway) from simply verifying the game, to moving/deleting the prefs.prop file, to reinstalling the game, etc. Nothing worked. So I rewind to Chapter 8 of Episode 1. Finish it, go on to episode 2. "Rewinding will blablabla." I already know where this is going, so I just get so frustrated I delete my save. I figure, hey, something HAS to be wrong with this save, so I'll just delete it, restart, no big deal.

So I spend 2 and a half hours going through episode 1 again, I go to start episode 2, aaaaaaaaaaaaaaaand "Rewinding will blablabla."

At this point I'm just completely done. I feel bad for my friend who gifted me the game, because it's like a wasted $25. Steam support offers no help on the issue, sending me to Telltale. I can't find any help here, either.

I'm running OS X 10.8.3, and I run the game through Steam.

Just very disappointed with the lack of support from steam or telltale with these save issues, as I see them all over plenty of forums any time I research the issue. It's not a "small number of users," it's an actual issue that no one seems to be trying to fix.

Why release a game on Mac when it has known issues, and not warn people of these issues before they purchase it? Just doesn't make sense to me. I guess I'll have to skip this Walking Dead experience, seeing as i've exhausted every possible "solution" that I've been able to find.

If anyone has any advice or another solution, I'd be glad to hear it!


  • DjNDBDjNDB Moderator
    edited April 2013
    Please follow the instructions to run the Support Tool and attach the resulting "support_data_mac.zip" to your next reply in this thread.
  • edited April 2013
    Here ya go!
  • DjNDBDjNDB Moderator
    edited April 2013
    You do have an extra prefs.prop in the steam folder.

    Please run this script to keep the prefs.prop in the savegame folder, and deactivate the one in the steam folder
  • edited April 2013
    When I ran that, it fixed the issue and recovered my original save, which I was really excited to find out. I couldn't really remember what was going on, so I rewound to the beginning of episode 3 so I could understand what was happening.

    I got a black screen with some birds chirping. So I rewound to episode 2, chapter 8, and I got the black screen with the music and the axe.

    Is there a fix for this?

    And I appreciate the help so far!
  • DjNDBDjNDB Moderator
    edited April 2013
    That could mean that some of your save files are corrupted.
    If you .zip and upload your prefs.prop and *.save files i can take a look at them.
    Please upload it to an instant filehoster and post the download link.
This discussion has been closed.