[Problem] Poker Night at the Inventory

Hello, I have a problem with the game.

I started up the game, and clicked (what I thought to be) Settings, but the game decided to Play Game instead as it led me to the poker game at the table. So I proceeded to the game, but when playing the poker game, I could not click anything, couldnt click Check/Call Fold etc. Nothing was responding.

I have tried verifying cache, and that didnt work.

The VC_redist I tried installing separately, but it says I have a newer version, thus unable to install the one supplied with game.

I have installed the DirectX.exe in the directx folder, and that didnt help either.

So any help please?

Current PC Specs: Windows 7, 4GB RAM, 2.3GHz i5 dual core, nVidia GT525M.

I am sure the PC is capable of running the game quite easily, but please, I really want to actually play the game, not just open and close it again repeatedly.


  • ProfanityProfanity Banned
    edited April 2013
    Erhm, have you tried running compatibility mode for XP SP3 with admin rights?

    And, I guess, it could have something to do with wonky resolution, try adding your correct resolution to the launch options of Poker Night:
    -w "insert width number here" -h "insert height number here"

    Take off the quotation marks, of course.

    EDIT: It does sound verily like a resolution problem, consider that when you press one button, the screen picks it up as another. Maybe even try updating your video card drivers.
  • edited April 2013
    Thank you very much for the help. It was a resolution problem indeed.
This discussion has been closed.