User Avatar Image

TWD - (sort of) missing saves

posted by joeythesaint on - last edited - Viewed by 241 users
I've been playing through TWD without issue until I reached episode 4. I played up to the school then quit the way I normally did and came back the next day. My save data from that period was gone, I was back to the end "cut-scene" of Episode 3. It showed in the load game data that my only saves were from a few days previous, too. When I tried to load it I got the message about losing all data to my last autosave.

So I restarted from there, played through about an hour and exited again. Same thing happened.

Actually, I'm over-simplifying a bit, each time when I said "Yeah, rewind anyway" the screen would go black and nothing would ever happen, I'd need to uninstall the whole game and re-install, then I'd be able to load my "old" data.

I tried copying the prefs.prop file from my save data folder to my steam folder as described here: with no joy. Thing is, if I look in my save data folder, I see new save games from even last night, so I'm confident it's actually saving my progress, it just never shows up in the load menu again.

I saw a note in the forum about disabling cloud sync, so I did that in Steam as well and started replaying from the end of Episode 3 and still the same result.

I like Episode 4 and all, but I'm really tired of playing the same hour-ish of it over again trying to make the same decisions each time.
2 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Directory of C:\Users\joe\Documents\Telltale Games\The Walking Dead
    14/04/2013 10:03 PM 54,101 prefs.prop

    Directory of C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\default
    15/04/2013 04:11 PM 29,654 prefs.prop
    You do have 2 active prefs.prop files. I suggest you try keeping the bigger one first.
    Please rename the prefs.prop in
    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\default
    to prefs.prop.bak to deactivate it.
  • Success! Thanks. I thought I'd already cleaned out the unnecessary file, but it looks like there was more than one in the steamapps folder. Maybe I copied one to the wrong place.

    Anyway, problem solved. Thanks guys!
This discussion has been closed.