User Avatar Image

The walking dead no longer works

posted by Rockyeahh on - last edited - Viewed by 924 users
Alright I completed the game about a month ago on steam on this same PC laptop. A few days ago I tried to play it again and it crashes before even reaching the menu. Nothing has changed on my computer since I completed the game.

Why does a game I have finished no longer work?
17 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Thanks.
    Please try renaming the savegame folder
    C:\Users\Charlie Gracie\Documents\Telltale Games\The Walking Dead
    in order to deactivate it.
  • there isn't a save game folder, it's just save files - look at the attachement
  • User Avatar Image
    DjNDB Moderator
    The save files are in the folder "The Walking Dead". You should see it if you navigate to
    C:\Users\Charlie Gracie\Documents\Telltale Games\
  • ok I renamed the folder to The Walking Dead save
  • User Avatar Image
    DjNDB Moderator
    Rockyeahh;794338 said:
    ok I renamed the folder to The Walking Dead save
    And does the game still crash?
  • and now it works :)
  • and now it is broken again. Although I had a save file folder renamed. The game made a new one called the walking dead with the same files as my renamed folder called the walking dead save
  • When i try to play the 2nd 3rd and 4th chapters after i have already completed the game once I am prompted with the question asking me if i want to rewind back to previous checkpoint. Then the screen goes black and the game doesn't run resulting in me having to "force quit" out of the game.
    Help?!
  • User Avatar Image
    DjNDB Moderator
    tshapir1;796078 said:
    When i try to play the 2nd 3rd and 4th chapters after i have already completed the game once I am prompted with the question asking me if i want to rewind back to previous checkpoint. Then the screen goes black and the game doesn't run resulting in me having to "force quit" out of the game.
    Help?!
    I can't see the cause of that in the data.

    My best guess is that your savegames are broken in some way.

    If you .zip and upload your prefs.prop and *.save files from
    /Users/thomasshapiro/Library/Application Support/Telltale Games/TheWalkingDead
    i can take a look at them.
    Please upload it to an instant filehoster and post the download link.
This discussion has been closed.