User Avatar Image

Can't start/rewind Episode 4 (Black Screen)

posted by akn12345 on - last edited - Viewed by 1.1K users

I finished episode 4 of the game recently. But after I started episode 5, my choices of the 4th episode didn't save. So I restarted the game but the problem still exists.
Then I tried to rewind the 4th episode , but I stucked in a black screen. I can only move my mouse or force quit the game.

I attached my support data.

I hope you can help me :)

PS: sorry for my bad english.
7 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Please rename the prefs.prop in
    /Users/antonyn/Library/Application Support/telltale games/thewalkingdead/
    to prefs.prop.bak to deactivate it.

    Then move the prefs.prop from
    /Users/antonyn/Library/Application Support/Steam/SteamApps/common/The Walking Dead/
    /Users/antonyn/Library/Application Support/telltale games/thewalkingdead/

    Then try if your choices transfer to episode 5.
  • thanks for your reply.
    I tried the steps but unfortunately it doesn't work.

    When I try to rewind episode 4, I can only choose "Chapter 6: For Whom The Bells Tolls" as latest chapter. So I think the rest is deleted. But when I try to rewind, I still get a black screen.
    What can I do to fix the black screen ?
  • User Avatar Image
    DjNDB Moderator
    I just noticed that the savegame folder is lowercase on your system. Therefore the support tool didn't show its contents.

    Let's try that again.
    Please download and run the updated support tool, and attach the result.
  • here are the results

  • User Avatar Image
    DjNDB Moderator
    That's better.
    I don't see anything unusual. It's most likely a savegame issue.

    If you .zip and upload your prefs.prop, prefs.prop.bak and *.save files i can take a look at them.
    Please upload it to an instant filehoster and post the download link.
  • here are the files:

    I will try to rewind from episode 3 (latest chapter) and then check if I still get a black screen when loading the 4th episode.

  • User Avatar Image
    DjNDB Moderator
    Okay, i tried to load your savegames.
    Continuing save slot 3, episode 4, or rewinding to the latest point gave me a black screen too.

    What worked is rewinding to save slot 3, episode 4, chapter 6: Ben screws up.
This discussion has been closed.