The game saves to the wrong slot

I'm playing the Steam version.

So the game has three slots where you can save.
The first one is my sister's save file, and the second one's mine. I load the second one and start playing. Everything's fine at first, but then, in Shel's chapter, I get a comment from one of the characters about something that happened in my sister's playthrough, not mine. So I exit to the menu... And see that my game's been saved to my sister's save file!
At first I thought that I had made a mistake and loaded the wrong game, but this happens every time, I load the second slot and it saves to the first one, taking the options and choices from that one.
So, basically, I can't continue with my game.

Is there a solution to this?


  • edited July 2013
    By the way, I'm talking about when I play the DLC "400 Days", I forgot to mention it.
    Both save slots have a different saved game until Chapter 5, but when I try to play "400 Days" in the second one, it takes the choices from the first one and saves in it.

    This is really frustrating, not being able to continue my playthrough :(
  • edited July 2013
    Support data, in case it's useful.

    Help, please :(
  • DjNDBDjNDB Moderator
    edited July 2013
    I am not sure if your specific problem is caused by this, but you have 2 prefs.prop files, which generally causes savegame problems.

    Also there are no savegames after 08/12/2012, so if you're lucky your playthrough didn't actually overwrite your sisters savegame. The prefs.prop in the savegame folder has the same date.

    I suggest you rename the prefs.prop in
    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\default
    to prefs.prop.bak to deactivate it.

    In theory you should have your old savegames from 08/12/2012 back then.
    If that works, make a backup copy of the savegame folder
    C:\Users\usuario\Documents\Telltale Games\The Walking Dead
    just in case, before you start playing.
  • edited July 2013
    Oh, the reason the savegames date from the last year is because I restored a back up after my sister's game was overwritten, so it didn't reflect it, sorry >_<

    Anyway, I tried doing what you told me and tried again, and it worked, I can now play and it saves to the second slot. I guess it will load my choices correctly too, I'll check it as soon as I can.

    Thank you for taking the time to help me.
This discussion has been closed.