not in dlc

shouldn't 400 days be in my dlc by now if i bought the season pass when it first came out?? everyone else it seems already has it.... i don't know what to do. i keep restarting and still nothing..

Comments

  • edited July 2013
    I'm having the same issue, I bought the full season last year i hear others are seeing it in their downloadable content section but I don't see anything... Bad enough that the game deleted my saves so i've spent the last day trying to re complete it before it came out turns out I shouldn't have bothered rushing.
  • MattPMattP ModeratorTelltale Staff
    edited July 2013
    If you do not see 400 Days in the Download Content section of the game then you do not have the latest patch that adds this episode to the menu. Please ensure you have an active internet connection and disable any firewalls or anti-virus programs that may be interfering with the connection.
  • edited July 2013
    thanks for the reply, i just installed new anti virus software not long ago so that might be the issue...If i were to disable it would it automatically prompt me to download the patch when i entered the game?

    Edit: I have checked my anti virus/firewalls and they have the game set to allow yet when i open the game it's still not downloading a new patch, it's connecting (last night it asked me to login with my telltale acct name) and the scrolling news has a bit about "experience the first 400 days etc" but when i go to downloadable content it's not showing the new episode at all. Could you possibly tell me what the latest patch was called so i can check if it worked or is there somewhere i can download it manually? I'd be quite annoyed if i have to re-download the whole game again to play it
  • edited July 2013
    you and i are in the exact same boat!! i know it's not a firewall or anything because my mcafee has recently run out, so there's nothing standing in the way of it showing up. have you found out where the patch is so we can download it? i kept restarting my game and i got the "400 days..." thing scrolling across the top but still no new episode in dlc :/ i'm ready to darn play the thing.

    oh and i redownloaded the entire game even though i havent opened/installed it just because i'm scared it won't have any of my old saves and i'd have to replay everything before i play 400 days... which would make me angry... hopefully i can find this patch and play it soon :/
  • DjNDBDjNDB Moderator
    edited July 2013
    I can check if the patches are installed.

    Please follow the instructions to run the Support Tool and attach the resulting "support_data_pc.zip" or "support_data_mac.zip" to your next reply in this thread.
  • edited July 2013
    is this what you meant do??
  • DjNDBDjNDB Moderator
    edited July 2013
    is this what you meant do??

    Yes. The patches are indeed missing.

    Please try if deleting the "Meta" folder from
    C:\Users\LeanneMarie\Documents\Telltale Games\The Walking Dead\SyncFs\
    fixes it.
  • edited July 2013
    just deleted the meta folder, the only change now is instead of installed beside my old episodes it says get.
  • DjNDBDjNDB Moderator
    edited July 2013
    just deleted the meta folder, the only change now is instead of installed beside my old episodes it says get.

    Please run the support tool again, so i can see what changed.
  • edited July 2013
    ok here we go
  • DjNDBDjNDB Moderator
    edited July 2013
    That looks a bit better. It started downloading the patches, but is not done yet. Normally the Menu shouldn't show until it's done, so it's strange that it did.

    I am not sure why that's happening. I suggest you try starting the game again.

    If that doesn't fix it, please uninstall the game ( tell it to keep your saves), and than download and install the latest version.
  • edited July 2013
    I had same issue. Just new install and deleting meta didn't work, but it also required restarting Windows before it started working.
  • edited July 2013
    AHH finally!! on 0 percent... but at least it's on there now!! THANK YOU!!!
  • edited July 2013
    I'm going to assume my problem is the same but heres the support data before I touched anything
  • DjNDBDjNDB Moderator
    edited July 2013
    I'm going to assume my problem is the same but heres the support data before I touched anything

    Yes it is. Please also try deleting the "Meta" folder from
    C:\Users\Cat\Documents\Telltale Games\The Walking Dead\SyncFs\
  • edited July 2013
    this is such a joke.

    why do i have to do so much work to download a damn game
  • DjNDBDjNDB Moderator
    edited July 2013
    vin888 wrote: »
    this is such a joke.

    why do i have to do so much work to download a damn game

    Does deleting the Meta folder fix it for you?
This discussion has been closed.