Lots of problems that are making me mad

I bought the dlc, so I decided to replay the game. On ep. 1, the screen would freeze every time it autosaved. I went to the forums, and tried a quick fix (switching between fullscreen and windowed). After that, it fixed the freezing, but the mouse lagged like crazy, making it hard to do anything at all. I kept at the fullscreen thing, and it worked good enough for me to finish the episode. When I started ep 2, it asked about rewinding and all that junk, and I just said ok, so I could go ahead. After that I got the black screen that would just stay there until I quit. It really broke my immersion and is a big problem that I would think telltale would be more concerned about fixing.

I am running TWD through steam on my 2011 macbook pro


  • DjNDBDjNDB Moderator
    edited July 2013
    -rw-r--r-- 1 Andrew staff 39K Jul 4 16:39 /Users/Andrew/Library/Application Support/Steam/SteamApps/common/The Walking Dead/TheWalkingDead.app/Contents/Resources/Pack/default/prefs.prop
    -rw-r--r-- 1 Andrew staff 51K Jul 4 16:40 /Users/Andrew/Library/Application Support/Telltale Games/TheWalkingDead/prefs.prop

    You have 2 active prefs.prop files.

    Please run this script to keep the prefs.prop in the savegame folder, and deactivate the one in the steam folder.
  • edited July 2013
    Thanks, that helped a lot. The game is running a lot smoother now, but the screen will still freeze every time it autosaves. Is there any way to fix that?
  • DjNDBDjNDB Moderator
    edited July 2013
    I don't know what causes the autosave freezes, but you can try if disconnecting from the internet helps.
  • MattPMattP ModeratorTelltale Staff
    edited July 2013
    You may notice minor hitches during autosaves, but these should not last more than a second at most (usually half a second). If you are experiencing hitches longer than this during autosaves, this is unusual and was not encountered during testing.

    It's possible these hitches are not due to the savepoint, but another issue other players have recently encountered. If this is the case, disconnecting from the internet as suggested by DjNDB above should resolve this issue.
This discussion has been closed.