User Avatar Image

Game save issues (Mac 10.9)

posted by comicsans on - last edited - Viewed by 1.6K users
Hello all, I hope someone can help. I understand that 10.9 is in beta, and the game seems to be saving (it freezes for about 5-20 seconds and the little rotating save icon appears), but when I go to load a game nothing is there. Is there a work around or am I going to need to wait for a compatibility update? Thanks in advanced.

EDIT: I've tried playing in offline mode, but that seems to do no good.
10 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    I can take a look.

    Please follow the instructions to run the Support Tool and attach the resulting "support_data_mac.zip" to your next reply in this thread.
  • User Avatar Image
    MattP Telltale Staff
    We are looking into this issue, but appears to be exclusive to 10.9. Since this OS version is currently in beta and could change before release, we recommend playing the game in 10.8.x or earlier to avoid this issue.
  • MattP wrote: »
    We are looking into this issue, but appears to be exclusive to 10.9. Since this OS version is currently in beta and could change before release, we recommend playing the game in 10.8.x or earlier to avoid this issue.

    Cool, and I totally understand that :). My guess is that Apple changed the file path or something (When it freezes it seems like it's looking for somewhere to save the game then it finds somewhere, but upon trying to load it doesn't know where to look again).
  • DjNDB wrote: »
    I can take a look.

    Please follow the instructions to run the Support Tool and attach the resulting "support_data_mac.zip" to your next reply in this thread.


    attached here.
  • User Avatar Image
    DjNDB Moderator
    comicsans wrote: »
    attached here.

    That data is incomplete. Did you let it run until it showed "process completed"?
    If you did, did the window show any error messages?
  • I ran it and I believed it went all the way through, but now I see it needs permissions to access a certain folder
    find: /Users/username/Library/Saved Application State/com.adobe.flashplayer.installmanager.savedState: Permission denied

    Specifically a save folder... might be on to something. Gonna Sudo this bitch and see what happens
  • DjNDB wrote: »
    That data is incomplete. Did you let it run until it showed "process completed"?
    If you did, did the window show any error messages?

    Here it is. Sorry about that.
  • User Avatar Image
    DjNDB Moderator
    comicsans wrote: »
    Here it is. Sorry about that.

    Thanks. I can't see your savegame folder, but I think that was a small issue in the support tool I just fixed.
    Please download and run it again.
  • DjNDB wrote: »
    Thanks. I can't see your savegame folder, but I think that was a small issue in the support tool I just fixed.
    Please download and run it again.

    here you go
  • User Avatar Image
    DjNDB Moderator
    comicsans wrote: »
    here you go

    Okay, that worked. The savegame folder looks pretty normal.
    The prefs.prop is pretty small though, so it's possible that the associations with the .save files don't get saved.

    But that's just a guess and nothing i can help with.
This discussion has been closed.