User Avatar Image

400 days: The saving war

posted by nomecopies on - last edited - Viewed by 2.2K users
I played The Walking Dead game on my old laptop, with the Steam version (thanks for the steam code, by the way), but now I've installed the Telltale version ir order to play 400 days. The problem is that my old laptop is dead, so I installed the game on my new Windows 8 laptop. I copied the Walking Dead folder from My Documents, hoping that the savegames would work. But the first issue was that the game said that I have no license on my Telltale account. That's not true, so I supposed it was a problem with the prefs.prop, so I replaced the old prefs.prop with the new one... But when I open the game the saves are not there!

Any help? I don't want to play the game again (well, I actually DO want, but I also want to keep my original decisions).

I also tried to delete the prefs.prop but again the saves were missing.
2 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    I have no fix for the "no license" issue and don't know the cause. I got it myself sometimes, but it went away by itself. I noticed though that the error message also comes when the game can't connect to the internet.

    You need your original prefs.prop to have access to the savegames.
  • I just panicked with the error message and didn't try again. I used the original prefs file and it worked. Thanks a lot!
This discussion has been closed.