User Avatar Image

Game saves and preferences disappear every time game is launched

posted by captainloozer on - last edited - Viewed by 758 users
Hi, I just recently purchased the walking dead 400 days DLC on steam for MAC. When I opened the game it started in windowed mode and fixed these display preferences then played the first episode. Today when I launched the game it was back in windowed mode and my game save was gone. To make sure I didn't end up playing the whole first episode over again for nothing, I launched the game again, changed some preferences, closed the game. Opening the game, the preferences did not save. I have tried removing the game from steam and redownloading it. I have tried deleting all the save game data and prefs.prop files and other suggestions I've read on forums, but nothing helps.

I have disabled steam cloud functionality and the game still does the same thing. I am running the support utility now and will upload the results in a minute
4 Comments - Linear Discussion: Classic Style
  • Here is the support info. The folder on my desktop is a backup of my save files from some time last year when I played the original episodes, the recent saves were from after I installed 400 days.

    And to make this as simple as possible, I DO NOT CARE about losing my game saves. I just want it to work. I haven't played the original 5 episodes in a long time and honestly I'd like to go back and make some different choices anyway and see the story again before I play 400 days. If there is any way to just fix this so my game saves and preferences stick, I'd be happy.
  • User Avatar Image
    DjNDB Moderator
    System Version: OS X 10.9 (13A510d)
    That's a known issue on OS X 10.9.
  • So I am just SOL on playing this game until TellTale patches it for 10.9? And why is it that so many other people are having the same issue?
  • User Avatar Image
    DjNDB Moderator
    I don't know, but obviously Apple changed something that broke it, so it might be fixed in the release version of 10.9.
    You are the second person I see on this forum with that specific issue. The other savegame problems are different.
This discussion has been closed.