User Avatar Image

Episode 5 won't start, screen goes to black - Mac OSX

posted by ROSSter on - last edited - Viewed by 2K users
Hi guys,

I've recently purchased the walking dead on steam. I have played through episodes 1-4. When I got to start episode 5 the game proceeds to the next screen and gets stuck on a black screen permanently. My only options then are force quitting the game. I've tried starting a fresh game on episode 5 alone only to have the same thing happen.

Im running the latest version of OS X 10.8.4.

I've run the support code and attached one of the files. The data file is too large for the forum's size restrictions.
11 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Can't do much without the data.txt. The support tool also creates a file named once it's run trough, which should be small enough to attach.
    If that's not the case for some reason, you can upload the data.txt to an instant filehoster and post the download link.
  • User Avatar Image
    DjNDB Moderator
    Please try verifying the game cache files.

    If that doesn't fix it, please run this script to clean the SyncFS folder.
  • Those didn't seem to fix it. I Also reinstalled the game. Nothing has solved the issue. I was told one file was missing and would be downloaded however even that doesn't seem to solve the issue. No matter how many times I run the steam check, it comes up saying theres a missing file.

    This is what I got from the script.

    Last login: Fri Jul 26 10:34:19 on ttys000
    Andrews-MacBook-Pro:~ andrewross$ /Users/andrewross/Downloads/\ 2.command ; exit;
    Removing files in SyncFs/Temp/
    rm: /Users/andrewross/Library/Application Support/Telltale Games/TheWalkingDead/SyncFs/Temp/*: No such file or directory
    Removing files in SyncFs/Meta/
    Removing files in SyncFs/Data/WalkingDead101PatchFs/
    rm: /Users/andrewross/Library/Application Support/Telltale Games/TheWalkingDead/SyncFs/Data/WalkingDead101PatchFs/*: No such file or directory

    [Process completed]
  • User Avatar Image
    DjNDB Moderator
    What file does it say is missing?
    Can you upload a bigger version of the screenshot? It's unreadable.
  • Heres the bigger version of the pic:

    As for the check, it then downloads the missing file, says completed. Episode 5 still starts in a black screen. I then run the check again, and it mentions the missing file that had just be downloaded is again missing.
  • User Avatar Image
    DjNDB Moderator
    So it doesn't mention the name of the missing file anywhere?
  • Doesn't seem to. Just says it will download it. Steam starts downloading a file and quickly completes. Nothing happens after that, however it says 0/0 bytes updated. I've tried re-installing the game and the steam app.
  • У меня игра запускается и пишет начать игру я жму и всё зависает((
  • User Avatar Image
    DjNDB Moderator
    Let's try something entirely different. Please create a new User account on your mac and install the game there again. Then try if you can start episode 5 on that fresh installation.
    If it works, we can try copying over your savegames.
This discussion has been closed.