User Avatar Image

help! (saved games not saving?)

posted by Supagreen on - last edited - Viewed by 1.9K users
i know this sounds dum but i saved and i dunno how to load my game...
28 Comments - Linear Discussion: Classic Style
  • Aye. Take a screenie, even if you think it won't help. You'd be surprised.
  • Hello. I'm having some problems saving in the aforementioned game with the jumbled acronym. Pressing the button to save in the Save/Load section in game tells me that the game was saved, but none of the corresponding boxes in the appropriate row fill up with the saved game info (which is what I'm guessing would happen if it worked). If I try to load a game, all I see is the save button for the first row.

    Here's the appropriate specs:

    OS: Vista 32-bit
    Processor: Intel Core 2 Duo E8400
    Motherboard: MSI P6N SLI Platinum
    Fatherboard: None
    Sisterb- ah never mind...
    4 gigs of Ram
    Video Card: ATI Radeon X1600 pro (MSI Built)
    I'm running on a dual monitor config...

    Things I've tried:

    - Ran the game as administrator
    - Ran the game in Windows XP compatibility mode
    - Ran the game in Windows XP compatibility mode and as administrator

    I've also noticed that no folders for saved game data were created in the \Users\username\AppData\ directory. Perhaps you have a different spot where you put it...

  • On XP, the Snappy pics and save game info is in My Documents\Telltale Games\SBCG4AP Episode 1 - Homestar Ruiner (or something similar)

    Not sure if it's the same on Vista.

    Save/Load stuff worked fine on XP, although I'm kinda disappointed there's only 4 slots and not the "extendable" screens as for Sam and Max (which I think allows you 6x4 = 24 saves)
  • User Avatar Image
    On Vista, the save location for both Snappy and save games are:

    \Users\*username*\Documents\Telltale Games\Episode 1 - Homestar Ruiner\

    However, we discovered that saves and preferences are not working as we intended on limited and guests accounts on Vista. Snappy images are saved at the above location as screen shots are handled differently. It's being worked on, but for the time being we're back to the game running only on administrator accounts on Vista.

    Currently you can have different accounts have different save games/preferences, but sadly they both have to be administrator accounts. Once we get this fix in, standard and guest accounts will work the same way once the game is installed by an admin account.
  • Okay. So I have to be logged in as a administrator account, I can't just run the game as Administrator?

    Thanks for the quick reply and for letting us know what's happening and that you're working on it.

    - Thomas
  • User Avatar Image
    You will always need to be an Administrator to install the game. This will not change.

    The 'bug' we're working on is being able to play the game for any type of an account, after an admin installs the game. Right now you need full admin privileges to play the game on Vista.
  • Remember, a picture is worth a thousand words....
  • Are you using Vista? If yes, are you running a limited user account or an administrator account? If you're running a limited user account, that's the problem. There's a bug that's preventing saves from saving. Switching to an administrator account will fix it.

    If you're already using an administrator account, go to My Documents / Telltale Games / Episode 1 - Homestar Ruiner. Do you see any files that end in .save?
  • I'm having exactly the same problem. I'm running Vista, using an administrator account, but I'm still not able to save. When I click the Save button I get this:


    WHen I return to load a game the screen is still just like that, minus the Game Saved message. I've checked My Documents / Telltale Games / Episode 1 - Homestar Ruiner but there are no .sav files, just a prefs.prop file.

    Having got a fair way into the game I'm a little annoyed at having to start all over again. Any clues why this is happenning?
  • User Avatar Image
    Alf Fly: Do you have UAC turned on?

    If you can think of anything else that would be different as far as your Windows settings or any other security software, that would be helpful. If we could find a way to reproduce the problem, then we can find a solution.
This discussion has been closed.