Black screen when starting [Mac]


I got TWD a while ago via Steam (Mac version) and played it all.
Then, I bought the 400 Days DLC in August and started playing it bit by bit (well, I haven't finished it yet...). However, two weeks ago, the game suddenly crashed when I was playing (and finally getting to the last story of the DLC !) without reason. Each time I start it since that day, the game refuses to launch and only show a black screen, with no mouse.
I tried to delete and reinstall the game, it didn't work. I deleted the prefs file, and I got a black screen again.

I ran the data support program, here it is :!zhIBGLLa!YFlJXyKvv32sSpmMK-dR6AvgdgVM-BpinDuqaRvlPvI

Even if my configuration is quite low to run the game, it still worked very well for several months, so I don't think that's the problem.

Thank you for your future help ;)


  • DjNDBDjNDB Moderator

    You can try if it works on a new Mac OS X user account.

  • Well, that's weird. It actually worked !
    I really dont know why, but I don't care, as long as it works ;)

    Thanks a lot !

    DjNDB posted: »

    You can try if it works on a new Mac OS X user account.

This discussion has been closed.