Screen goes to black

edited October 2013 in Game Support

I just bought this game, downloaded and installed. The screen goes to black when I try to run, nothing else happens. I have to eventually force quit the program. I looked through error threads, tried changing the 'pref' file and running under a different user name. Nothing worked, any help? At this point I'd also be happy with a refund, as I don't want to have to spend hours getting a brand new game that doesn't run to work...


  • The forum's technical wizards will need more information. Which game? What system? Steam or not? If it's the PC version, a dxdiag would probably help too. Here are DjNDB's instructions:

    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.
    Windows 8: At the start screen, type in "dxdiag" and hit enter

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Open the file and press Ctrl+A followed by Ctrl+C to copy the contents, and paste them in a reply by pressing CTRL-V.
    Sometimes the Forums spam filter catches long posts like this. Don't worry, we can still see them and make them visible.

  • Is this a long post? This is the Mac version and the game is The Walking Dead.

  • DjNDBDjNDB Moderator

    If you bought the game on this site, it might be silently downloading updates at startup, which can take a while.

    I can take a closer look. Please follow the instructions to run the Support Tool and post the download link to the resulting "" to your next reply in this thread.

  • Okay, I've run the support tool and uploaded the resulting zip file to the following link--


  • DjNDBDjNDB Moderator

    It shows, that the game was indeed not done downloading the patches.
    It will download about 30MB which can take a while depending on the speed of your connection and the server.
    It's a bit unfortunate, that there is no progress indicator, and it only runs if it's focused or fullscreen, so i suggest you let it run until it's done.

  • Oh whoops, yeah it's working now, thought it had just froze, sorry, my bad..

This discussion has been closed.