Telltale Autumn Sale

Walkingdead101.exe has stopped working

edited September 2013 in Game Support

Hello, I can't play the game. When i try to play it, the game just crushed with that message (Walkingdead101.exe has stopped working). I follow the instruction (http://www.telltalegames.com/community/discussion/44150), here is the download link http://www.sendspace.com/file/cgte7o.

Thanks (sorry for the mistakes, english is not my mother tongue)

Comments

  • Countless people get that.
    I bought digitally. They won't refund. End of story. Lame lame lame.

  • DjNDBDjNDB Moderator

    Please check if the game crash creates an entry in the
    event viewer in the "Windows Logs/Application" section.
    If so, right click the entry, select "copy the details as text", and paste them in a new reply.

  • DjNDBDjNDB Moderator

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

    sengarlonh posted: »

    http://www.sendspace.com/file/zrecvy

  • Hey Mod, I did as you explained and reinstalled the game, set everything to run as admin and now it works. Thank you for your support.

    DjNDB posted: »

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode setting

  • edited October 2013

    I am having the same problem as Koichi and i have follow all the instructions as given
    My download link is here:
    http://www.sendspace.com/file/48sysi
    I have also did everything else which was said above and here is the download link for information as well:
    http://www.sendspace.com/file/hrytcz

  • DjNDBDjNDB Moderator

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

    I am having the same problem as Koichi and i have follow all the instructions as given My download link is here: http://www.sends

  • I have a similar issue. Here's my support tool dump...
    http://www.sendspace.com/file/dzj2qr

  • edited October 2013

    Here is my event viewer crash data...

    Event Type:  Error
    Event Source:    Application Error
    Event Category:  None
    Event ID:    1000
    Date:        10/16/2013
    Time:        9:38:59 PM
    User:        N/A
    Computer:    AMISHLAND4
    Description:
    Faulting application walkingdead101.exe, version 2013.4.4.20609, faulting module walkingdead101.exe, version 2013.4.4.20609, fault address 0x0017a4c0.
    
    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 41 70 70 6c 69 63 61 74   Applicat
    0008: 69 6f 6e 20 46 61 69 6c   ion Fail
    0010: 75 72 65 20 20 77 61 6c   ure  wal
    0018: 6b 69 6e 67 64 65 61 64   kingdead
    0020: 31 30 31 2e 65 78 65 20   101.exe 
    0028: 32 30 31 33 2e 34 2e 34   2013.4.4
    0030: 2e 32 30 36 30 39 20 69   .20609 i
    0038: 6e 20 77 61 6c 6b 69 6e   n walkin
    0040: 67 64 65 61 64 31 30 31   gdead101
    0048: 2e 65 78 65 20 32 30 31   .exe 201
    0050: 33 2e 34 2e 34 2e 32 30   3.4.4.20
    0058: 36 30 39 20 61 74 20 6f   609 at o
    0060: 66 66 73 65 74 20 30 30   ffset 00
    0068: 31 37 61 34 63 30 0d 0a   17a4c0..
    
    xenomouse posted: »

    I have a similar issue. Here's my support tool dump... http://www.sendspace.com/file/dzj2qr

  • Here's the data that windows error report sent off. Not sure if it's helpful.

    <?xml version="1.0" encoding="UTF-16"?>
    <DATABASE>
    <EXE NAME="WalkingDead101.exe" FILTER="GRABMI_FILTER_PRIVACY">
        <MATCHING_FILE NAME="fmodex.dll" SIZE="1086464" CHECKSUM="0xBCCF069D" BIN_FILE_VERSION="0.4.38.4" BIN_PRODUCT_VERSION="0.4.38.4" PRODUCT_VERSION="4.38.04" FILE_DESCRIPTION="FMOD Ex Sound System" COMPANY_NAME="Firelight Technologies" PRODUCT_NAME="FMOD" FILE_VERSION="4.38.04" ORIGINAL_FILENAME="fmodex.dll" INTERNAL_NAME="FMOD Ex" LEGAL_COPYRIGHT="Copyright © Firelight Technologies 2004-2011" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x10B451" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="0.4.38.4" UPTO_BIN_PRODUCT_VERSION="0.4.38.4" LINK_DATE="12/12/2011 02:00:54" UPTO_LINK_DATE="12/12/2011 02:00:54" VER_LANGUAGE="English (United States) [0x409]" />
        <MATCHING_FILE NAME="steam_api.dll" SIZE="120616" CHECKSUM="0x24333A75" BIN_FILE_VERSION="1.33.85.19" BIN_PRODUCT_VERSION="1.0.0.1" PRODUCT_VERSION="01.00.00.01" FILE_DESCRIPTION="Steam Client API (buildbot_winslave04_steam_steam_rel_client_win32@winslave04)" COMPANY_NAME="Valve Corporation" PRODUCT_NAME="Steam Client API" FILE_VERSION="01.33.85.19" ORIGINAL_FILENAME="steam_api.dll" INTERNAL_NAME="Steam Client API" LEGAL_COPYRIGHT="Copyright (C) 2007" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x28603" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="1.33.85.19" UPTO_BIN_PRODUCT_VERSION="1.0.0.1" LINK_DATE="03/15/2012 17:20:38" UPTO_LINK_DATE="03/15/2012 17:20:38" VER_LANGUAGE="English (United States) [0x409]" />
        <MATCHING_FILE NAME="WalkingDead101.exe" SIZE="8996352" CHECKSUM="0xA667130B" BIN_FILE_VERSION="2013.4.4.20609" BIN_PRODUCT_VERSION="1.0.0.23" PRODUCT_VERSION="1, 0, 0, 23" COMPANY_NAME="Telltale Games" FILE_VERSION="013,4,4,20609" INTERNAL_NAME="Telltale Games" LEGAL_COPYRIGHT="Copyright (C) 2004 - 2013" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x7" MODULE_TYPE="WIN32" PE_CHECKSUM="0x89AEAD" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="2013.4.4.20609" UPTO_BIN_PRODUCT_VERSION="1.0.0.23" LINK_DATE="04/04/2013 21:49:15" UPTO_LINK_DATE="04/04/2013 21:49:15" VER_LANGUAGE="English (United States) [0x409]" />
        <MATCHING_FILE NAME="DirectX\DSETUP.dll" SIZE="94040" CHECKSUM="0x7DADECA0" BIN_FILE_VERSION="4.9.0.904" BIN_PRODUCT_VERSION="4.9.0.904" PRODUCT_VERSION="4.9.0.0904" FILE_DESCRIPTION="Direct driver preloader" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® DirectX for Windows®" FILE_VERSION="4.9.0.0904" ORIGINAL_FILENAME="dsetup.dll" INTERNAL_NAME="dsetup.dll" LEGAL_COPYRIGHT="Copyright (c) Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x10001" VERFILETYPE="0x3" MODULE_TYPE="WIN32" PE_CHECKSUM="0x261DD" LINKER_VERSION="0x60000" UPTO_BIN_FILE_VERSION="4.9.0.904" UPTO_BIN_PRODUCT_VERSION="4.9.0.904" LINK_DATE="02/04/2010 17:44:42" UPTO_LINK_DATE="02/04/2010 17:44:42" VER_LANGUAGE="English (United States) [0x409]" />
        <MATCHING_FILE NAME="DirectX\dsetup32.dll" SIZE="1691480" CHECKSUM="0x9A036166" BIN_FILE_VERSION="4.9.0.904" BIN_PRODUCT_VERSION="4.9.0.904" PRODUCT_VERSION="4.9.0.0904" FILE_DESCRIPTION="DirectX Setup - 32-bit piece" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® DirectX for Windows®" FILE_VERSION="4.9.0.0904" ORIGINAL_FILENAME="dsetup32.dll" INTERNAL_NAME="dsetup32.dll" LEGAL_COPYRIGHT="Copyright (c) Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x10001" VERFILETYPE="0x3" MODULE_TYPE="WIN32" PE_CHECKSUM="0x1A707F" LINKER_VERSION="0x60000" UPTO_BIN_FILE_VERSION="4.9.0.904" UPTO_BIN_PRODUCT_VERSION="4.9.0.904" LINK_DATE="02/04/2010 17:44:42" UPTO_LINK_DATE="02/04/2010 17:44:42" VER_LANGUAGE="English (United States) [0x409]" />
        <MATCHING_FILE NAME="DirectX\DXSETUP.exe" SIZE="525656" CHECKSUM="0x586CC326" BIN_FILE_VERSION="4.9.0.904" BIN_PRODUCT_VERSION="4.9.0.904" PRODUCT_VERSION="4.9.0.0904" FILE_DESCRIPTION="Microsoft DirectX Setup" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® DirectX for Windows®" FILE_VERSION="4.9.0.0904" ORIGINAL_FILENAME="dxsetup.exe" INTERNAL_NAME="dxsetup.exe" LEGAL_COPYRIGHT="Copyright (c) Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x10001" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x84604" LINKER_VERSION="0x60000" UPTO_BIN_FILE_VERSION="4.9.0.904" UPTO_BIN_PRODUCT_VERSION="4.9.0.904" LINK_DATE="02/04/2010 17:44:45" UPTO_LINK_DATE="02/04/2010 17:44:45" VER_LANGUAGE="English (United States) [0x409]" />
    </EXE>
    <EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
        <MATCHING_FILE NAME="kernel32.dll" SIZE="990208" CHECKSUM="0xCC2C4544" BIN_FILE_VERSION="5.1.2600.6293" BIN_PRODUCT_VERSION="5.1.2600.6293" PRODUCT_VERSION="5.1.2600.6293" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.6293 (xpsp_sp3_gdr.121001-1622)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xFBCBC" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.6293" UPTO_BIN_PRODUCT_VERSION="5.1.2600.6293" LINK_DATE="10/03/2012 04:58:13" UPTO_LINK_DATE="10/03/2012 04:58:13" VER_LANGUAGE="English (United States) [0x409]" />
    </EXE>
    </DATABASE>
    
    xenomouse posted: »

    I have a similar issue. Here's my support tool dump... http://www.sendspace.com/file/dzj2qr

  • DjNDBDjNDB Moderator
    edited October 2013

    I am not sure what causes it. I noticed your Windows is not installed to c:, but I don't know if that's a problem for the game.
    please delete the prefs.prop files from:
    H:\Documents and Settings\walton\My Documents\Telltale Games\The Walking Dead
    and
    F:\Program Files\Valve\Steam\steamapps\common\The Walking Dead\Pack\default

    Then verify the game cache files and try if the game works.

    If it doesn't, please check if it starts if you are disconnected from the internet.

    Current Mode: 1920 x 1080 (32 bit) (60Hz)
    Monitor Max Res: 1600,1200

    This might also be a problem, so please set the display resolution to 1600x1200.

    xenomouse posted: »

    I have a similar issue. Here's my support tool dump... http://www.sendspace.com/file/dzj2qr

  • edited October 2013

    I deleted the prefs files and verified the content.

    My monitor is a widescreen 1080p monitor, so I'm not sure where "Monitor Max Res: 1600x1200" is coming from.

    Here's what I have... http://www.asus.com/Monitors_Projectors/VS229H/

    DjNDB posted: »

    I am not sure what causes it. I noticed your Windows is not installed to c:, but I don't know if that's a problem for the game. ple

  • For what it's worth, the game starts up, goes through the Telltale splash screen, then gets to the Walking Dead title screen. When I click the "click to continue" button is when it crashes.

    For shiggles, I put the game into windowed mode, and then noticed that when it failed in windowed mode, it displays the connecting message.

    Alt text

    DjNDB posted: »

    I am not sure what causes it. I noticed your Windows is not installed to c:, but I don't know if that's a problem for the game. ple

  • edited October 2013

    Based on this information, I tried and succeeded with this fix...

    http://pcgamingwiki.com/wiki/The_Walking_Dead:_Season_One#Disable_nework_connection

    This is quite onerous, and brings questions to mind:

    • What is it trying to connect to? If disabling the network connection is the "fix," then it obviously doesn't need to connect to whatever that is.

    • Why is there not a software fix for this? This seems like a pretty drastic workaround.

    xenomouse posted: »

    For what it's worth, the game starts up, goes through the Telltale splash screen, then gets to the Walking Dead title screen. When I

  • DjNDBDjNDB Moderator

    That is a very weird issue I analyzed in January and it turned out to be a bug on some Mainboards.
    For two people updating the BIOS helped, so that's the first thing I would try.

    xenomouse posted: »

    Based on this information, I tried and succeeded with this fix... http://pcgamingwiki.com/wiki/The_Walking_Dead:_Season_One#Disab

  • I checked, and I have the latest version, which is unfortunately from 2008.

    I have an intel DG965OT
    http://www.intel.com/p/en_US/support/highlights/dsktpboards/dg965ot.

    DjNDB posted: »

    That is a very weird issue I analyzed in January and it turned out to be a bug on some Mainboards. For two people updating the BIOS helped, so that's the first thing I would try.

  • DjNDBDjNDB Moderator

    That's a shame, cause it's the only fix I found so far. I am not sure if it can help too, but the last resort is trying to load the default settings in the BIOS.

    xenomouse posted: »

    I checked, and I have the latest version, which is unfortunately from 2008. I have an intel DG965OT http://www.intel.com/p/en_US/support/highlights/dsktpboards/dg965ot.

  • Since this is regarding a "connection" issue, I should point out that I use a USB WiFi adapter, not the onboard ethernet connection. Not sure if that might contribute.

    DjNDB posted: »

    That's a shame, cause it's the only fix I found so far. I am not sure if it can help too, but the last resort is trying to load the default settings in the BIOS.

  • DjNDBDjNDB Moderator

    I don't know, but you can try unplugging it and connecting via cable.

    xenomouse posted: »

    Since this is regarding a "connection" issue, I should point out that I use a USB WiFi adapter, not the onboard ethernet connection. Not sure if that might contribute.

This discussion has been closed.