Telltale Autumn Sale

The Wolf among us: the game doesn't save

edited October 2013 in Game Support

Hi!
I purchased TWAU today and played for some time. While I was playing the saving in process icon appeared few times. Then I quit the game, and logged in again. There were no save files and I had to start all over again. Also, every time I run the game, I have to choose the correct screen resolution over and over again.
Am I doing something wrong? Maybe there is a save button that I didn't see, and I shall do the saving manually?
Please help me to resolve this problem.
Thank you.
P.S. Also, I didn't run the installers from vcredist folder, cause I don't have such folder in _CommonRedist directory.

Comments

  • DjNDBDjNDB Moderator

    It's a bug, and it's mentioned in the support FAQ.
    This can be caused by having certain special characters in the name of the windows user account. Please create a new Windows user account with only characters from a-z and try playing there, until it is sorted out.

  • Well, I didn't use any special characters in the name of windows user account. Except that the first letter was capitalised.
    So I created another account, all letters little, reinstalled both Steam and the game - and it didn't help.
    Are there any other options?

    DjNDB posted: »

    It's a bug, and it's mentioned in the support FAQ. This can be caused by having certain special characters in the name of the windo

  • DjNDBDjNDB Moderator
    edited October 2013

    Then it might be a new issue I haven't seen yet.

    Please follow the instructions to run the TWAU Support Tool and post the download link to the resulting "TWAU_support_data_pc.zip" to your next reply in this thread.

    nornaurd posted: »

    Well, I didn't use any special characters in the name of windows user account. Except that the first letter was capitalised. So I c

  • The download link doesn't work: http://home.arcor.de/djndb/ttg/twau/TWAU_PC_Support_Tool.zip
    Also, I forgot to mention that I am using Windows XP russian language. The name of a user account is in english, though.

    DjNDB posted: »

    Then it might be a new issue I haven't seen yet. Please follow the instructions to run the TWAU Support Tool and post the download link to the resulting "TWAU_support_data_pc.zip" to your next reply in this thread.

  • DjNDBDjNDB Moderator

    I know, there's currently maintenance on my server. There is an alternative link at the top of the support tool page.

    nornaurd posted: »

    The download link doesn't work: http://home.arcor.de/djndb/ttg/twau/TWAU_PC_Support_Tool.zip Also, I forgot to mention that I am using Windows XP russian language. The name of a user account is in english, though.

  • edited October 2013

    Ok, I think, we have managed to find the problem. It seems the game needs a directory in My documents to place saves there. But in russian Windows system (and other languages that do not use roman/latin letters) "My documents" directory has a non-english name.

    DjNDB posted: »

    I know, there's currently maintenance on my server. There is an alternative link at the top of the support tool page.

  • Yeah, it was exactly as I said earlier. I had to change preferences of My documents folder, giving it an english name (changing it's location in fact). Now the game saves and I can see the save files in My documents\Telltale Games\The Wolf Among Us. Who am I to judge, but seriously, guys. Not all the people on this planet live in english speaking countries.

  • DjNDBDjNDB Moderator

    That's true, only on XP and earlier though. I forgot about that. One more reason this is a serious bug.

    You can change the name of the my documents folder. That might work as a workaround.

    nornaurd posted: »

    Ok, I think, we have managed to find the problem. It seems the game needs a directory in My documents to place saves there. But in r

This discussion has been closed.