User Avatar Image

Homestar101.exe stopped working?

posted by Leon Phelpths on - last edited - Viewed by 483 users
I just purchased SBCG4AP today and installed it.

When I try to launch the game it crashes and Windows tells me that "Homestar101.exe has stopped working"

I am running Vista Business.
I have directX installed.
I have a sufficient video card.

Any help would be appreciated.

Edit: More info,

UAC is disabled.


I tried this,

1) Click on the "Start" menu.
2) Click on "Run...".
3) Type "cmd" (without "s) and click OK.
4) In the window that appears, type in the following, quotes and all:

rd /s "%APPDATA%\SecuROM"

5) Answer Y to the Y/N question and press Enter.
6) Start the game normally. You may need to reenter your serial key if you haven't used your Telltale Games login to activate the game.

No Avail.


Edit again:

I've also tried running the game after changing my video resolution to every single option available to me. Again, to no success.

I've also uninstalled and installed the game twice.


Here's my dxdiag results.


1 Comment - Linear Discussion: Classic Style
This discussion has been closed.