TWD2.exe problem

edited December 2013 in Game Support

Anybody have this issue? How do I fix it?

Alt text


  • TelltaleMikeTelltaleMike ModeratorTelltale Staff

    Can you please send a DxDiag to rule out all of the possible variables?

    For PC: Please send us your DXDiag if you’re using PC. (To send a DXDiag, click the Start menu, click Run, and then type in DXDiag and press enter. After it loads, click Save All Information and save the file where you’ll be able to easily find it. Please attach the file to the reply to this email

    For Mac: Select the Apple logo on the top toolbar of you desktop, then select 'About this Mac', and then 'More info...'. Now Select 'File' on the top toolbar of your desktop, then find 'Save As'. Choose a filename to easily find the document after saving, and most importantly change the file format to an easy to read document type (RTF is recommended). After you save the file, find and open it. Now press Cmd+A to select all text, and Cmd+C to copy and Cmd+V to paste the contents of this file into a reply to this email

  • TelltaleMikeTelltaleMike ModeratorTelltale Staff

    Thank you, it seems that you do not meet the minimum system requirements to run the game. You can try closing all other programs on your computer and then restarting, but there is no guarantee it will work. I apologize for the inconvenience.

  • Dude, your graphics setting may be the problem. Me and many others changed ours from low to high and, surprisingly, it helped.

  • I'm having the same problem now. Here's a link to mine if anyone can help.

  • Having the same problem here. Please help. ):

  • Yes this is what I did. It helped, thank you.

  • TelltaleMikeTelltaleMike ModeratorTelltale Staff

    It seems your dedicated memory is below the minimum system requirements to run the game. I apologize for the inconvenience.

  • TelltaleMikeTelltaleMike ModeratorTelltale Staff

    If you can please provide a DxDiag following the steps above, I can attempt to assist you with your issue.

  • TelltaleMikeTelltaleMike ModeratorTelltale Staff

    It seems the dedicated memory in your graphics card is below the minimum system requirements to run the game. I apologize for the inconvenience.

  • I have a NVIDIA GeForce GT 730M on my laptop, and it seems like the dxdiag isn't showing it up, it is just showing the Intel HD Graphics 4000. However, I try to use the GT 730M on TWDS2, and It gives me the same error

  • TelltaleMikeTelltaleMike ModeratorTelltale Staff

    It doesn't seem to be showing up in your DxDiag, you may need to make sure your second card is activated. If you need assistance on how to activate the card, please contact Dell Support. Once you've activated the card, please make sure it is being used as the primary card on your system.

  • I somehow doubt that Season 2 minimum settings requires more dedicated memory than Season 1 at highest settings. Something must be up with the dxdiag. This is the only game I have on Steam that does this, and most of my buddies are having the same problem. I was thinking maybe my graphics card wasn't being recognized as was the case with MelloTheRipper, but then I booted up The Witcher 2, and it had no problem running on high settings. Does that mean that The Walking Dead Season 2 isn't reading my graphics card?

  • Some specs if it helps:

    Asus G46VW-BHI5N43
    :: Processor
    Intel Core i5-3210M 2.5 GHz
    :: Mainboard
    Intel HM77 (Panther Point)
    :: Memory
    8192 MB, Dual-Channel DDR3 PC3-12800 11-11-11-28
    :: Graphics adapter
    NVIDIA GeForce GTX 660M - 2048 MB, Core: 835 MHz, Memory: 1250 MHz,, Optimus

  • I put it on minimal settings because I knew I had a crappy laptop. But I turned it on high and it works fine, go figure.

  • As soon as I hit play, it IMMEDIATELY just tells me that TheWalkingDead2.exe has stopped working, so I can't even get into the game to change the settings, so I have no idea where to even begin. I've even tried all the little fixes I see people throwing about, but nothing obvious or simple is working.

  • DjNDBDjNDB Moderator

    At least some of your crashes were caused by this:

    P1: TheWalkingDead2.exe
    P2: 2013.12.16.27013
    P3: 52af9832
    P4: DINPUT8.dll

    On Windows 8 the game crashes if joysticks/gamepads are connected. That bug is fixed in Windows 8.1, available for free in the Windows 8 Store.
    If you don't want to upgrade yet, you can try an unofficial workaround. In short, by downloading and extracting this zip file, and copying the dinput8.dll next to the games .exe, you should be able to use the controller normally. Make sure you delete that dinput8.dll after updating to Windows 8.1, to avoid possible problems in the future.

    More importantly though you have two graphics chips. Intel chips don't work well with TTG's games and they might crash. Please check your graphics drivers settings to make sure the game uses the Nvidia graphics chip.

  • DjNDBDjNDB Moderator
    edited December 2013

    On systems with switchable graphics the secondary graphics chip can usually be seen further below in the "System Devices" section. In this case:

    System Devices

    Name: NVIDIA GeForce GT 730M

    I made it a habit to search for Nvidia and AMD in any dxdiag with intel graphics.

  • Same issue here, I get the "TheWalkingDead2.exe has stopped working" error message right after I hit the icon of the game, all I got is a black screen for a second, then a crash. I have no additional controller or whatsoever and I hadn't got any problems with Season 1.... :/
    Here is a link for the dxdiag txt file, my notebook specs are way over the minimum requirements:

  • DjNDBDjNDB Moderator

    Your hardware should be fine.

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "" or "" to your next reply in this thread.

  • DjNDBDjNDB Moderator

    Install location (TTG DL): D:\Játékok\The Walking Dead Season Two\The Walking Dead Season Two\

    Please reinstall the game to a path that only contains the characters a-z. The game doesn't work with some characters, especially umlauts and that might be true for diacritics too.

  • Cheers, works like a charm :) Thank you very much!
    /gone playing

  • It was totally my Dualshock 4 still connected through bluetooth. Thank you! What a strange problem that was.

  • I had the crash and what worked for me is setting it into Windows 7 compatibility mode (Windows 8.1 Preview(!) still, so that might be the issue)

This discussion has been closed.