edited December 2013 in Game Support

well. the thing is i do. and now the only message i get is that i should go online to buy the game. whats my next step? the game still shows in my library on telltales website, and i certainly still have the charge on my card.

The last time i faced a terrible launch such as this it was diablo 3, an unfortunately online always game. whats your excuse? im sure im not in the minority of people who dont have endless time to play games, and i was planning to use my 1 day off this week for that. Should i ask for a refund? im sure ill love your product, just maybe someone else wants me to jump through less hoops to play it and they deserve my money.



  • Same thing for me, you are not alone.

  • Ditto; even when I can get through the Login Error, I also get this message.

  • Same here, however I feel like OP is exaggerating the point a bit.

    Diablo 3 had connection issues plaguing it for over a month after launch, while this game has only just released. if it's a simple database/server issue, then it makes sense that the servers would struggle a bit on launch day.

  • I also have this problem.

  • Started getting this too. Not happy!

  • Me too unfortunately.. :/

  • we are at least three

  • yup same problem here! dammit telltale!

  • same here i am very upset right now i have been waiting for too dang long for this to happen.

  • I'd be surprised if anyone who has a Telltale version of the game has access right now. I hear Steam players are doing absolutely fine.

    While my loyalty to the Telltale games likely won't waver, this is definitely the last time I'm buying the game from here.

  • Same problem here. Hoping for a quick fix! I WANNA PLAY ARGH

  • I played one time to the game and then, it did that to me too ! What do you do telltale ?

  • its surely exaggerated at how terrible it is, but the similarity for me are more so a game that should require literally no internet or connection to anything else on the planet, isnt working, because it cant check in with something that it shouldnt require in the first place.

    and honestly nothing personal to you, but im sick of just accepting that my single player games keep having issues on launch day. ive been playing MMO's since eq, im not in any way a stranger to launch day issues, i just dont understand why this game has them.

  • Same here. Bought from Green man gaming cause I could save 25% over the steam price, and every time I manage to get past "could not communicate with the Telltale servers" message, I just get told I don't own the game. Rather irritating indeed.

  • I'm getting the same problem too. The first time I loaded up the game, I was able to play just fine but, unfortunately, I had to exit the game for some RL stuff. After I came back and tried to reload where I left off, I got the "You don't own this game!" message. I'm hoping this is something that will be resolved soon.

    It'd be nice if the site had a feed of official/moderator responses to threads to see if the team are aware of these issues and are working to resolve them or offer a solution to them.

  • You may or may not understand, but in today's world, if a famous and popular game is released without DRM, it'll be played for free by hundreds of thousands of people. That's a pretty simple fact of life for the times we live in. So you can be mad about the fact that the DRM isn't working, but don't say that it's "not necessary" because without it, the people who create these games wouldn't get paid so well.

    I'm also pissed off about this issue though, I'd like it to be fixed ASAP, because it really sucks when you decide to be nice and buy a game direct from the creators of it rather than a 3rd party publisher like Steam, and find out that you can't play the game because their servers or databases are broken.

    Please hurry up and fix this, Telltale.

  • I should have gotten through steam, but no, I just had to preorder it as soon as it became available...and it became available for preorder here first. I am not a happy camper at all, as I'm sure everyone having this same issue understands. I expected some hiccups, the cannot connect thing for example due to overloaded servers but somehow seeing "You don't own this game" on your screen feels like a slap in the face to fans of your game. I know you're working on it already, but please fix it as soon as possible!

  • similar issues with all rollouts. It will be fixed soon, no doubt. Just have to hope this is the last time.

  • Same problem here. I get that technical problems are common in an age of DRM, but still. Kind of disappointing.

  • Same here, last time I bought something here. On Steam people played through the whole Episode already. Golfclap, Telltale! Is the Download and the Authentication on the same servers? Job well done if so. By the way try to release games in the morning so there wont be all the europeans and the americans online at the same time ;-)

  • TelltaleMikeTelltaleMike ModeratorTelltale Staff
    edited December 2013

    If you are getting a log in error, it is only happening to a small number of people, and we are currently looking into the issue. If you are getting a 'You do not own the game' message, this may be an issue with your registry. Please open a command window. (Below are instructions on how to open a command window)

    Windows XP: Go to your start menu and click on run. Type in "cmd" and press enter

    Windows Vista / 7: Press the Windows key. Type in "cmd" and press enter

    Windows 8: At the start screen, type in "cmd" and press enter

    Then copy the command line below and paste it into the command window, press enter, and confirm the question (to confirm the question, type €€€€and press enter):

    REG DELETE "HKEY_CURRENT_USER\Software\Telltale Games\Launcher€€"

    Please then try launching The Walking Dead again.

    After you delete the registry, if you get the log in error, we are currently looking into it and hope to have a solution in the near future.

  • Please stop copypasting everywhere, IT'S NOT A F*CKING registry issue. Thank you.

  • Same problem here. Getting real tired of this.

  • i ordered it to be nice and support telltale but now i regret it >:(

  • Tried that and its says the system was unable to find the file??

    1. The command you wrote is wrong. It should be REG DELETE "HKEY_CURRENT_USERS\Software\Telltale Games\Launcher" for it to work.
    2. It doesn't work regardless. The issue remains and I'm growing impatient.
  • You're going to make me really, REALLY mad if you post this crap again. I already did that. It's not me (and everyone else). It's you. GET ONTO IT AND FIX IT.

  • i'm having the same issue. the only thing i have to say about the launch is: why should i log into an account if it's an offline only game? it's freaking stupid. period. telltale, please, just take it off. if i downloaded the game is because i bought it. sorry to say this, but you won't stop piracy by doing that.

  • Lol in the near future....You mean when season 3 is released??? :PPP

  • Have this going on as well. My guess is that telltale is having all the accounts "Enabled" or something to be able to play the game. They would be "disabled" before launch so that people can't somehow play it beforehand.

    It's most likely that this gets sorted out within a few hours (hopefully). I would also like to note that I haven't gotten an email from telltale yet, so maybe that has something to do with getting enabled

  • We are all having the issue of the game telling us that we didn't buy the game, so for us to get a quick resolution, we need to get the message where Telltales Games can see it. So please Facebook and Tweet at them, because they are watching that kinda stuff hardcore today to see reactions.

  • Thanl you TeltaleMike, it worked for me. Thanks a lot you saved my day:)

  • Chill out, I'm in the same boat with you. They'll either get it sorted out, or give everyone Steam codes for the game.

  • edited December 2013

    I actually think this could a be a reg issue for some. It was for me.

    I followed the above instructions:

    • Windows Vista / 7: Press the Windows key. Type in "cmd" and press enter

    • Then copy the command line below and paste it into the command window, press enter, and confirm the question (to confirm the question, type and press enter):

    • REG DELETE "HKEY_CURRENT_USER\Software\Telltale Games\Launcher/p>

    I assume many are running a 64bit, if so you will have to delete it from the 64bit reg:

    • Windows Vista / 7: Press the Windows key. Type in "cmd" and press enter

    • Paste - %systemroot%\syswow64\regedit

    • Then go to "HKEY_CURRENT_USER\Software\Telltale Games" and delete the 'launcher' folder.

    Try firing it up again and see if it works. Costs nothing to try and this worked for me.

  • The game works for me!

This discussion has been closed.