The game doesn't launch

edited November 2013 in Game Support

Hello,

Months ago I played The Walking Dead...no issues.
After finish the game, I uninstall it from my computer.

2 days ago, I bought The Walking Dead 400 days on Steam.
Then I re-install the game...but impossible to launch... Black screen then back to Windows with error message.

For info, I didn't change anything on my computer since I played months ago.

Thank you for your help.

Comments

  • Important to note that all my other Steam games are working well.

  • DjNDBDjNDB Moderator

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" to your next reply in this thread.

  • Hello,
    Here we are with the result : http://www.sendspace.com/file/ihx0p1

    Thank you for your feedback

    DjNDB posted: »

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" to your next reply in this thread.

  • DjNDBDjNDB Moderator

    It didn't run through completely.
    Did you close the support tool yourself or did it close automatically?
    If you closed it yourself, please run it again until it shows "Finished".

    If it closed by itself please run this version instead.

    dobrazilou posted: »

    Hello, Here we are with the result : http://www.sendspace.com/file/ihx0p1 Thank you for your feedback

  • Hello,

    Guesss it worked better now with the new version link you sent to me :
    http://www.sendspace.com/file/79rp5c

    REgards

    DjNDB posted: »

    It didn't run through completely. Did you close the support tool yourself or did it close automatically? If you closed it yourself, please run it again until it shows "Finished". If it closed by itself please run this version instead.

  • DjNDBDjNDB Moderator

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

    If you made absolutely sure, that the method mentioned above didn't work to disable it, you can try disabling it in the registry. Then restart the computer and try running the game again.

    dobrazilou posted: »

    Hello, Guesss it worked better now with the new version link you sent to me : http://www.sendspace.com/file/79rp5c REgards

  • Hello,

    Steam.exe was XP compatibility mode !
    You found the trick, now it's working.
    Thank you for your help.

    Let's go to play 400 days and probably I will buy Season 2.

    Cheers

    DjNDB posted: »

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode setting

This discussion has been closed.