User Avatar Image

Runtime error in sbcg4ap launcher

posted by Harald B on - last edited - Viewed by 1.2K users
When I start sbcg4ap, I get the following error message, twice:
Runtime Error!

Program: D:\Adven...

An application has made an attempt to load the C runtime library incorrectly.
Please contact the application's support team for more information.
Luckily, the launcher then shows up normally and I can run the game proper just fine.
18 Comments - Linear Discussion: Classic Style
  • When do you get this - when you launch from the desktop shortcut, or when you press "Launch Game" in the launcher?
  • When I use the desktop shortcut, the error messages are the first thing to appear. After that, the launcher shows up and everything seems to go normally.
  • I get the exact same error (never got it with Sam & Max). I'm running Vista Home Premium (German version) if that's any help.
  • I just started getting this error after installing the new StrongBad Episode 2 game. Now I am unable to play Episode 1 & 2. Any solutions to this issue?


    EDIT: Check that...I am able to play the games. I just get the annoying errors any time that I start up the launchers.
  • I'm getting this error as well, but I'm unable to play the game. I'm gonna try a reboot. : /
  • Same error (as reported last month) but at least I can play.
  • This isn't something we've been able to track down. It seems to be related to foreign language versions of Vista. (Are all of you using the German version?)
  • Umm...I am using the US English version of Vista. I just started having the issue after installing the new episode of Strongbad today. Everything worked before that.
  • When I attempt to start Strong Bad Ep. 1 or 2, I get a prompt from the Visual C++ Runtime Library, R6034, saying the library was loaded incorrectly. I get a duplicate of the dialog window when I click okay, and then the launcher starts up.

    When I try to run the game from the apparently working laucher, I get a completly black screen. All the sound is there, and judging from it there is a cutscreen running. But the screen remains black.

    I'm on Windows XP in the uk with up to date drivers. Any ideas?
  • Pressing Alt-Enter in during the blackness puts the game into a window, and it works fine there.

    Not a true solution, however
This discussion has been closed.