Walking Dead.exe has stopped working

I just downloaded and installed the game and I couldn't even get to the first screen.
Alt text
Here is my DXDiag file

I understand Steam keys are not given out, but if this issue is not fixed I'd recommend handing out keys. It's a big inconveincence not having overlay and being able to talk to people... Not like I can considering the game doesn't even launch for me.



  • I have the same problem as well. It loads with a minimized black screen and then pops you back to windows desktop with this error that the game has stopped working. Running on Windows 8 and doubted it be the issue of DirectX as had selected it for the setup as well.

  • any solution, I am having the same problem. Windows 8 also.

  • edited December 2013

    ok seems like the problem is same as in ALL telltale games (sort it out telltale!!)

    need to disconnect xbox 360 controller and to load game

    also follow the solution here if you want to use 360 controller -> http://steamcommunity.com/app/207610/discussions/0/846960628290929677/

    this worked for me in season 1, just about to test for season 2.

    edit: ok, this works. now to find solution on how to find season 1 saves... man, i'm getting put off buying anything from telltale games in future, this is SO un-user friendly...

  • Unplugged the controller and it didn't work.. I should of just waited the extra day and pre-ordered on Steam...

  • DjNDBDjNDB Moderator
    edited December 2013

    Problem signature:
    P1: WalkingDead2.exe
    P2: 2013.12.16.27013
    P3: 52af9832
    P4: DINPUT8.dll

    It's definitely controller related. Maybe some other input device causes it too.
    That bug is fixed in Windows 8.1, available for free in the Windows 8 Store.
    If you don't want to upgrade yet, you can try an unofficial workaround. In short, by downloading and extracting this zip file, and copying the dinput8.dll next to the games .exe, you should be able to use the controller normally. Make sure you delete that dinput8.dll after updating to Windows 8.1, to avoid possible problems in the future.

  • DjNDBDjNDB Moderator

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" or "TWD_support_data_mac.zip" to your next reply in this thread.

  • (Not supposed to sound rude) But I also said in the comment above you unplugging my controller didn't change it and my only other devices are mouse, keyboard, and headset.

  • DjNDBDjNDB Moderator

    I know, but based on the event log the workarounds should work.

  • edited December 2013
  • DjNDBDjNDB Moderator

    You seem to have copied season 1 files into the season 2 savegame folder.

    Please delete the entire TWD season 2 savegame folder
    %USERPROFILE%\Documents\Telltale Games\The Walking Dead Season Two
    And try starting it again.

    If it still crashes, please also check if the game crash creates an entry in the
    event viewer in the "Windows Logs/Application" section.
    If so, right click the entry, select "copy the details as text", and paste it in a new reply.

  • DjNDBDjNDB Moderator

    Please post the event viewer info as I requested above.

  • DjNDBDjNDB Moderator
    edited December 2013

    I checked that, but there's no crash event data, so you need to look for it manually.

    Follow these instructions on how to start the Event viewer.

    Open the "Windows Logs/Application" section.
    Open the search dialog by pressing CTRL-F.
    Search for walkingdead2.exe
    If you get a result, close the search window.
    Right click the entry, select "copy the details as text", and paste them in a new reply.
    Press F3 to see if you get more results, and if so, copy them as well.

  • DjNDBDjNDB Moderator

    Problem signature:
    P1: WalkingDead2.exe
    P2: 2013.12.16.27013
    P3: 52af9832
    P4: WalkingDead2.exe
    P5: 2013.12.16.27013
    P6: 52af9832
    P7: c0000005
    P8: 0012f7d2

    Does it work if you disconnect from the internet by disabling all network adapters?

    It could also be an issue with some characters, so please create a new Windows user account with only characters from a-z and try if it works there.

  • Thank you! Disconnect works, but now when try to login it says to go buy the game?

  • Ok now everything is fine and working :). Thank you for your help.

  • Same issue just bought the game a few days ago on the steam holiday sale running windows 7 and heres the download link http://www.sendspace.com/file/mdef49

  • DjNDBDjNDB Moderator
    edited January 2014

    Problem signature:
    P1: WalkingDead101.exe
    P7: c0000374
    P8: 000ce753

    That exception code shows up when steam is running in compatibility mode.

    Please check the properties of the Steam.exe, and the games .exe files, and disable any compatibility mode and "run as admin" settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

    If the method mentioned above didn't work, you can try disabling it in the registry. Then restart the computer and try running the game again.

  • Thanks a ton man disabling it in the registry worked guess thats been the problem all along.

  • Yeah i'm having the same problems, tried to change compatibility mode and run as admin, evidently nothing help D: Literally distraught that it doesn't work, ho hum, HELP: http://www.sendspace.com/file/3ru9tg

  • ...And if it helps, in event viewer, the general description read: Faulting application name: WalkingDead101.exe, version: 2013.4.4.20609, time stamp:
    Faulting module name: WalkingDead101.exe, version: 2013.4.4.20609, time stamp: 0x515df55b
    Exception code: 0xc0000005
    Fault offset: 0x0017a4c0
    Faulting process id: 0x1198
    Faulting application start time: 0x01cf17afffba2a0b
    Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\WalkingDead101.exe
    Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\WalkingDead101.exe
    Report Id: 4b785a70-83a3-11e3-9175-782bcb9bd69e

  • TelltaleMikeTelltaleMike ModeratorTelltale Staff

    If you haven't yet, please try the registry fix.

    Please open a command window (Below are instructions on how to open a command window).

    Windows XP: Go to your start menu and click on run. Type in "cmd" and press enter

    Windows Vista / 7: Press the Windows key. Type in "cmd" and press enter

    Windows 8: At the start screen, type in "cmd" and press enter

    Then copy the command line below and paste it into the command window, press enter, and confirm the question (to confirm the question, type “y” and press enter):

    REG DELETE "HKEY_CURRENT_USER\Software\Telltale Games\Launcher”

    (Please make sure when you copy the above text that you do not copy a space before or after the text, as that will produce an error message)

    Please then try launching The Walking Dead again.

  • Hello. I got the same problem like the other. I buyied that game 2 days ago and was so happy to run it. Then a window poped out and said The Walking Dead has stopped working

  • TelltaleMikeTelltaleMike ModeratorTelltale Staff

    After looking over your Support Tool data, it seems that your graphics card does not meet the minimum system requirements to run the game. Where we require at least 512mb to run the game, it seems your graphics card only has 64mb. I apologize for any inconvenience this causes. I recommend either upgrading your graphics card, or playing the game on a supported system.

  • Am I the only one who feels it silly that we, as paying customers have to do all this work to get a product to work. A product that we paid for?!?!?

    I mean really.....if I purchased a car and it had issues.....Ford isn't gonna be like "Well, pull out the carburetor and check the valves and blah blah and run this diagnostic tool and tell us what it says" NO, they fix it themselves. Seems like weak bs from telltale. Sorry for I am a lil' salty if you couldn't tell. ;)


  • I'd previously finished the game without a hitch on my PC, and now am getting this error upon first trying to run it on my notebook -- both i5, 8GM RAM, GFX cards well over the required, running Win7 64bits.

    I'm not using any controllers, neither Steam nor TWD executables were under compatibility mode, but still I tweaked with those as advised just in case, launched as admin, as well made the regedit changes as advised on previous posts. All to no effect:

    Here's the diagnosis file:

  • DjNDBDjNDB Moderator

    Assinatura do problema:
    P1: WalkingDead101.exe
    P2: 2013.4.4.20609
    P3: 515df55b
    P4: fmodex.dll
    P6: 4ee56056
    P7: c0000005
    P8: 000bdbfc

    The game crashes, because your sound card is disabled.

  • Thanks that did it, headphone is set as primary sound device, so by whatever reason soundcard was disabled.

  • Calm down, buddy. In order to fix the problem they need to know what has caused it on your own computer. That's why YOU should run the diagtool and follow all instructions. That's how the software support works. It's not a car.

  • edited May 2014
    Tried fixes on internet, have since done full uninstall and reinstall (problems with season 1). Here's the zip, help would be great. Running/bought through steam. www.sendspace.com/file/jr8e4g
  • TelltaleMikeTelltaleMike ModeratorTelltale Staff
    edited May 2014
    I apologize for the inconvenience. If you are playing on Steam, I have a few suggestions for you.

    Please first try to Verify your Cache if you purchased through Steam (https: //support. steampowered. com/kb_article.php?ref=2037-QEUH-3335) (Links are broken at the moment, so please copy and paste the link into the address bar of your browser window, and delete the spaces in the link for it to work)

    Please make sure that The Walking Dead: Season One is set to 'Always keep this game up to date'. To do this, please right click on the game from within your Steam Library and go to Properties. Once in the Properties window, navigate to the Updates tab, and under the Automatic Updates section make sure that the drop down bar is set to Always keep this game up to date.

    After you set the game to always update, please close down the Steam Client completely. (Please also make sure to close it if it is still open in the hidden icons in the bottom right of the screen when you click the upward facing arrow. If it is, please right click the Steam icon and click Exit.)

    Once Steam is closed, please reopen it, and you should receive any of the necessary updates for The Walking Dead to work. I apologize for any inconvenience caused by this.
  • Both of these methods had been attempted previously along with various run as admin settings, compatibility settings, removing all usb or other external components, and disconnecting from the internet. (I have since set everything to not run in compatibility or admin as was original, and have external devices - mouse - connected). I have reverified, which says all game files are validated, and exited steam with game files set to update and updates prioritised. The game exe still crashes. (I'm running windows 8 which I forgot to mention before).
  • TelltaleMikeTelltaleMike ModeratorTelltale Staff
    We have had reports from customers that have said that upgrading to Windows 8.1 from Windows 8 for free, has resolved a similar issue to what you are experiencing. If you can, I recommend upgrading to Windows 8.1 for free, and then see if you are able to start the game successfully.
  • edited May 2014
    Crashes running 8.1 as well. Acquired event viewer info if helpful.
    SUPPORT ZIP LINK: www.sendspace.com/file/jr8e4g

    Faulting application name: WalkingDead101.exe, version: 2014.4.25.20794, time stamp: 0x535ae012
    Faulting module name: igdumdim32.dll, version:, time stamp: 0x52e04932
    Exception code: 0xc0000005
    Fault offset: 0x0002e9a4
    Faulting process id: 0x340
    Faulting application start time: 0x01cf68bb9c80d1b6
    Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\WalkingDead101.exe
    Faulting module path: C:\WINDOWS\SYSTEM32\igdumdim32.dll
    Report Id: e06b9092-d4ae-11e3-be89-6036dd77c7ce
  • TelltaleMikeTelltaleMike ModeratorTelltale Staff
    Can you please clarify if you've tried unplugging your speakers from your computer, and plugging in headphones into the audio out jack?
  • edited May 2014
    I only use earphones, I have tried launch with them in and out of audio jack. BTW, I also have season 2 which does run.
  • TelltaleMikeTelltaleMike ModeratorTelltale Staff
    My apologies, my next suggestion would be to try running the game in either a Compatibility Mode, or Run it as Administrator on your computer, and see if you are then able to start it successfully.
  • Crashes in every compatibility mode with run as admin on/off. (attempted all with run as admin checked, and again with run as admin unchecked).
This discussion has been closed.