User Avatar Image

Crash in SBCG4AP Ep. 2 (Wii)

posted by CKcheeseboy on - last edited - Viewed by 2K users
****Spoiler warning, just in case****

I was just playing Strong Badia the Free and exploring/messing around with stuff. I went to the photo booth, put a bunch of stuff on, and went to leave. As the screen was going black, it stopped with maybe 15 degrees or so left and froze. I couldn't get to the Home menu or anything except hold the console power button until the Wii turned off. This was all pretty soon after escaping the house-I did a bunch of stuff by the fence/Cheat and went to the car and then the booth. I can't remember all of the clothes, but I think it was basically all the Homestar stuff, the eyepatch, the champ belt, and the moustache.

I also found a couple of minor glitches. After digging up the shirt to the left of the fence, a random dug up spot appeared in front of the Cheat where nothing was buried. I can probably snap a shot and send it to myself if you want. Also, I leveled up before leaving the house (and thus before getting the map), and the Map icon appeared and looked clickable, but didn't do anything.
50 Comments - Linear Discussion: Classic Style
  • Sorry for the lack of replies on our end, but I assure you we are looking into the issue. Do you know anyone else with the game? I would be curious to see if you could take your save file to their system and see if the crashes are happening there. As for the Cheat/Homestar bug, we unfortunately shipped the game off to Nintendo and then found the bug a few days later. Also, check your PMs.
  • Ok, this sounds like it is actually two separate issues here. Evil-C, your game is crashing right as it attempts to load the end credits, so you are actually at the end of the game. I've had one other person reporting this issue and we are looking into it right now.

    Amos, when exactly is the game crashing? Only on save, or is it consistently crashing somewhere else?
  • Will;90585 said:
    Ok, this sounds like it is actually two separate issues here. Evil-C, your game is crashing right as it attempts to load the end credits, so you are actually at the end of the game. I've had one other person reporting this issue and we are looking into it right now.
    Doesn't it autosave the game at that point too, though (for Extended Play)? When my game crashed after the "Oh crap" I don't remember seeing the "Game Saved" thing pop up, but I could have just not noticed it. I'm just thinking maybe it could still be a saving issue, but that's just speculation.
  • It crashes where Evil-C said it does but I was just saying thats not where it started. The game froze at "oh crap" so every time I restarted it, it went to the last time I saved the game which was when I was in the computer room but had not yet sent the email. So next time the game froze and I restarted it; I wanted to send the email to the king so I wouldn't have to redo it if it froze again but when I tried to save, it froze.
    I was just trying to help u pinpoint where it begins. I hope u understood this because it doesn't sound right to me and that is the only crash I've noticed.
  • Oh ok, I understand now. Thanks for the help!

    As for the autosave, I'm pretty sure it doesn't autosave until after the credits, but before the episode preview.
  • I suppose I should also add that just like Big Amos 19, my game has also locked up after I sent the e-mail to the KOT and tried to save. I noticed it after I had run into the "oh crap" crash. While that was annoying, I'm far more concerned with the bug I originally mentioned that's preventing me from completing this fun and hilarious game.
  • Hello Telltale Games,

    I am absolutely loving Strong Bad's Cool Game For Attractive People. I have already bought and completed the first episode for the Wii, and I am now playing through the second episode for the Wii, Strong Badia the Free.

    Unfortunately I'm stuck due to a glitch - this is the fourth time in a row this has happened so I wanted to ask if there is a fix for this. Everytime I win at the Maps and Minions game and get the KoT back to his castle, the game freezes right after the cutscene (right after Strong Bad says "I wonder if my new Limozeen game has come out" and the KoT realizes he's been duped). It always freezes at that exact point.

    I've also noticed that if I try to save right before the Maps and Minions game (that is, after sending the KoT the tax email), the game will also freeze.

    If it changes anything (and I doubt it), every time I've beaten the Maps and Minions game it was with what I believe is a perfect score (8 turns)

    Oh. Also, the game freezed for me when I tried to leave the Photo Booth early in the game (I was still wearing a costume; it does not freeze if I take off all of the costume pieces before hand).

    And, I'm not in widescreen mode. I bring it up because I heard there were some glitches with that in episode 1.

    Please let me know what I can do to get around this glitch (preferably without losing saved data). Thank you.
  • Oh, and I am currently saved in the KoT's throne room and did everything to do there except send the tax email.
  • *bump*

    Looks like I'm not the only one suffering from this bug.

    Has any progress been made here?
  • yeah, I can't beat the game- it freezes up every time I've beaten the M and M thing and the king says "oh crap." I have deleted and re downloaded multiple times and am just about out of patience, so hopefully this gets addressed soon. At this rate, I will not be buying the other episodes.
This discussion has been closed.